Search found 6 matches

by i.b.g
Tue Nov 19, 2019 6:32 am
Forum: Closed/Resolved
Topic: XnViewMP 0.94 (64) and Ghostscript 9.50 (64)
Replies: 1
Views: 79

XnViewMP 0.94 (64) and Ghostscript 9.50 (64)

Hello,

I installed XnViewMP 0.94 (64) and Ghostscript 9.50 (64). In this combination XnViewMP dosn't show thubmails and previews for PDF etc. I had to switch back to Ghostscript 9.27 (64), to get it work.

Kind regards
Ingo
by i.b.g
Thu Sep 04, 2014 1:13 pm
Forum: XnView MP - Translation
Topic: ** Deutsch - German
Replies: 113
Views: 58693

little translation mistake in German

Hi, in the German translation I found a little mistake. Tools -> Settings -> Files List -> Tab Custom Filter first column, last both rows are named Exclude and Include (de -DE Ausschließen and Einschließen) That is switched in The German translation. Thank you for fixing it and thank you for this wo...
by i.b.g
Fri Jan 11, 2013 1:53 pm
Forum: MP - Suggestions
Topic: What name could future XnView to use?
Replies: 12
Views: 3299

Re: What name could future XnView to use?

Hi, let me throw my hat into the ring :wink:

XnView Next Generation -> XnView NG -> speaking XnView "Angie" :D
by i.b.g
Mon Nov 05, 2012 3:46 pm
Forum: MP - Suggestions
Topic: UBUNTU
Replies: 17
Views: 1885

Re: UBUNTU

Hallo, I saw the same behaviour here with my UBUNTU and KUBUNTU installations. I help myself in this way: start XnViewMP, make your settings for the gui, save your settings via the layout-button in the menubar. After that XnViewMP start with the last settings. Ingo from Western Pomerania Clipboard 1...
by i.b.g
Fri Dec 10, 2010 4:33 pm
Forum: New
Topic: MP 0.32 geometry on SuSE not working right
Replies: 3
Views: 977

Re: MP 0.32 geometry on SuSE not working right

Ah, I see! So I'm waiting for a solution in future. Anyhow, xnview is the best I knew for viewing/organizing pictures.

Greetings
Ingo
by i.b.g
Fri Dec 10, 2010 3:50 pm
Forum: New
Topic: MP 0.32 geometry on SuSE not working right
Replies: 3
Views: 977

MP 0.32 geometry on SuSE not working right

Hallo, first Pierre thank you a lot for your work on the mp-version. May be a little problem I like to report. I'm working on openSUSE 11.2 (x86_64) KDE 4.4.4 "release 8". I extracted the archive to ~home/ingo/bin/xnviewmp. From there I start xnview.sh. The first time I start xnview the window has a...