Search found 6 matches

by yaurthek
Wed Apr 01, 2020 12:44 pm
Forum: MP - Suggestions
Topic: TWAIN Scan menu only visible with the browser open
Replies: 1
Views: 336

TWAIN Scan menu only visible with the browser open

Hello, I'm trying to switch from XnView Classic to XnView MP. Most of the things I'm used to are there, but the TWAIN Scan feature is only present with the Browser tab open. I find this very frustrating, and misleading. (Even more so with the corresponding icon always being present in the toolbar) W...
by yaurthek
Tue Feb 19, 2013 1:09 am
Forum: New
Topic: Crash while searching for similar files...
Replies: 1
Views: 320

Crash while searching for similar files...

Hello, XnView (MP) sometimes crashes when I use the "search similar files" feature. It runs fine most of the time, but crashes randomly on a specific folder. Here is the error: http://pastebin.com/VGwxxSKh And a screenshot: http://ompldr.org/vaGlrcg I isolated a sample, by removing most of the files...
by yaurthek
Sat Feb 16, 2013 9:23 pm
Forum: MP - Suggestions
Topic: Option to have the menu above the tabs
Replies: 4
Views: 803

Re: Option to have the menu above the tabs

Hello, I would like to say that I too don't like tabs before the menu. It feels very unnatural in Windows (and probably in any other OS), and beside the aesthetics, there is also some usability problems: When I want to click on a menu item, if I move the mouse a little too fast, I may hit the close ...
by yaurthek
Wed Oct 14, 2009 6:55 am
Forum: Classic - Bug Reports
Topic: Can't open image with special character in the path
Replies: 3
Views: 521

Re: Can't open image with special character in the path

So, it's not a bug, it's a feature ? :?
Nothing to hope for next releases ?
by yaurthek
Tue Oct 13, 2009 9:45 am
Forum: Classic - Bug Reports
Topic: Can't open image with special character in the path
Replies: 3
Views: 521

Can't open image with special character in the path

Hello, I have noticed an annoying problem with XnView (I use the last version, 1.96.5 in french) : When i try to open image (from the windows explorer or from the XnView open menu) with special characters in the path, i get an error and nothing else. The shell extension menu doesn't work either, the...