Search found 8 matches

by sandthorn
Mon Jan 11, 2010 3:31 pm
Forum: MP - Suggestions
Topic: Folder Pane doesn't render unicode folder name.
Replies: 16
Views: 3230

Re: Folder Pane doesn't render unicode folder name.

This is just the morning of 7. I'm certained you will find the way to fix that soon.

Thanks,
Sand

P.S. Please also investigate DEP crash issue on
http://newsgroup.xnview.com/viewtopic.php?f=60&t=19227
by sandthorn
Mon Jan 11, 2010 9:30 am
Forum: MP - Suggestions
Topic: Folder Pane doesn't render unicode folder name.
Replies: 16
Views: 3230

Re: Folder Pane doesn't render unicode folder name.

Let others with 7 or vista try this out then.

Perhaps 7 might change some property of Windows API Font? I don't know.

Anyway, XnView 1.97 displays unicode characters correctly though.
by sandthorn
Mon Jan 11, 2010 9:12 am
Forum: MP - Suggestions
Topic: Folder Pane doesn't render unicode folder name.
Replies: 16
Views: 3230

Re: Folder Pane doesn't render unicode folder name.

"Tooltip" is not rendered correctly in thumbnail view.
by sandthorn
Sat Jan 09, 2010 3:29 pm
Forum: MP - Suggestions
Topic: XnViewMP crashes when trying to rename category in DEP
Replies: 1
Views: 1534

XnViewMP crashes when trying to rename category in DEP

When I try to rename category, XnViewMP crashes.

Then I try add XnViewMP to DEP exception list, it works fine.

[Windows 7 32-bit]
by sandthorn
Sat Jan 09, 2010 3:25 pm
Forum: MP - Suggestions
Topic: Folder Pane doesn't render unicode folder name.
Replies: 16
Views: 3230

Re: Folder Pane doesn't render unicode folder name.

Thumbnail View is able to render unicode character.

Folder Pane, Favorite Pane, Category Pane all are unable to render unicode string.

While "Location Bar", "Thumbnail View", "Add to Favoite Dialog" are able to render unicode character.

[Windows 7 32-bit]
by sandthorn
Sat Jan 09, 2010 11:37 am
Forum: MP - Suggestions
Topic: Folder Pane doesn't render unicode folder name.
Replies: 16
Views: 3230

Folder Pane doesn't render unicode folder name.

Unicode folder names are not rendered correctly. Non-western characters appear as white rectangles.

Even though "location bar" can render unicode correctly.

Thanks,
Sand