Search found 2265 matches

by ckit
Tue May 18, 2004 10:43 am
Forum: Classic - General Support
Topic: Fast deleting & fit image to window
Replies: 3
Views: 1022

Re: Fast deleting & fit image to window

I have just downloaded this marvelous program. It's a real great thing. But I can't understand two things, that annoy me a little bit. 1. How can I swith on the fast file deleting in image viewer. When I view images in the image viewer I can press DEL key and the current picture will be deleted. Bu...
by ckit
Tue May 18, 2004 1:15 am
Forum: Testing - Closed/Solved
Topic: XnView 1.70 RC3 (Windows)
Replies: 32
Views: 6504

Re: XnView v1.70 RC3 (Windows)

In full screen mode my test video (MPEG) is just black. It is played properly in the preview and normal view, but when switching to full screen it's just black. When switching from full screen to 'Fit image to window, all' by pressing '/' key, the video is shown. I can reproduce this bug with a MPE...
by ckit
Fri May 14, 2004 2:27 pm
Forum: Classic - General Support
Topic: Text customization in Fullscreen & other
Replies: 5
Views: 2605

I found also a :bugconfirmed: (I think): when going out from full screen mode horizontal scrollbar disappears, even it should be there because of image size. Tested it ...
I can reproduce this bug under XnView v1.70 RC2
by ckit
Fri May 14, 2004 2:23 pm
Forum: Classic - General Support
Topic: Thumbnail of specific BMP file not shown
Replies: 6
Views: 2358

Roti wrote:this is what I see:
http://al.pmmf.hu/~roti/bmp.jpg
I do not have the bug.
Are you using the "No thumbnail for file larger than 1024Kb" option?
by ckit
Thu May 13, 2004 8:09 am
Forum: Testing - Closed/Solved
Topic: XnView 1.70 RC2 (Windows)
Replies: 14
Views: 3380

After deleting 2-3 images the DEL key fails to function at all in View mode. When this happens the left and right navigation keys also seem to fail? Tried again (deleted a lot more than 2-3 images), and all of a sudden the same problem. The DEL key doesn't to anything anymore, but navigation still ...
by ckit
Thu May 13, 2004 6:49 am
Forum: Testing - Closed/Solved
Topic: XnView 1.70 RC2 (Windows)
Replies: 14
Views: 3380

I cannot reproduce this bug with XnView v1.70 RC2 under Win2000 SP4. I've tried twice now, once with JPEGs and once with JPEG2000 files. Which file format were you using when this happened? Wait I think I just reproduced it!!! Making a screenshot of it now 1.) Open an image in XnView (View mode) 2.)...
by ckit
Thu May 13, 2004 2:16 am
Forum: Testing - Closed/Solved
Topic: XnView 1.70 RC2 (Windows)
Replies: 14
Views: 3380

After deleting 2-3 images the DEL key fails to function at all in View mode. When this happens the left and right navigation keys also seem to fail?
by ckit
Wed May 12, 2004 11:21 am
Forum: Classic - General Support
Topic: People testing XnView v1.70 RC1
Replies: 0
Views: 1056

People testing XnView v1.70 RC1

Can you please test XnView v1.70 RC1 as many WMV files and AVI files (coded with WMV3 or Windows Media Format 9) and report any locks up here.
by ckit
Wed May 12, 2004 8:32 am
Forum: Classic - General Support
Topic: Crash when viewing Fax in TIFF format
Replies: 12
Views: 3678

Thanks, the last mistake was gone, another however has appeared: http://www.owl-group.ru/files/f0029881.tif AppName: xnview.exe AppVer: 1.70.0.0 ModName: xnview.exe ModVer: 1.70.0.0 Offset: 00119f24 Yes, I can confirm that is a real bug too. XnView 1.70 RC1 crashes when trying to open it with a "<p...
by ckit
Wed May 12, 2004 1:51 am
Forum: Testing - Closed/Solved
Topic: XnView 1.70 RC1 (Windows)
Replies: 14
Views: 3250

Ok, I just tested "Aokromes" bug report and can confirm that it is a real bug.
by ckit
Sun May 09, 2004 1:51 am
Forum: Testing - Closed/Solved
Topic: XnView 1.70 RC1 (Windows)
Replies: 14
Views: 3250

This is odd, this morning I could re-produce the bug once when using XnView v1.70 RC1 for the first time but now every other time the file plays fine! If I get the chance I'll record exactly happens using TechSmith Camtasia and then send you the AVI of that. When the file doesn't play, the player is...
by ckit
Sat May 08, 2004 3:43 pm
Forum: Testing - Closed/Solved
Topic: XnView 1.70 RC1 (Windows)
Replies: 14
Views: 3250

Windows 2000 SP4
by ckit
Sat May 08, 2004 10:02 am
Forum: Testing - Closed/Solved
Topic: XnView 1.70 RC1 (Windows)
Replies: 14
Views: 3250

Ok, I just sent a test clip to <Mail address removed by moderator - please see Rules and Guidelines >.

Ok I've installed v1.68.1 again and tested it and everything works fine. The problem only seems to occur with v1.70 RC1.
by ckit
Sat May 08, 2004 9:41 am
Forum: Testing - Closed/Solved
Topic: XnView 1.70 RC1 (Windows)
Replies: 14
Views: 3250

I've found a bug with v1.70 RC1 when trying to play AVI (WMV3 for video and Microsoft ADPCM for audio) in View mode XnView locks up completely and the task runs at 100%. However, if I re-encode the files to use Intel's IMA ADPCM for audio there is no lock up and the file plays correctly. Must be som...
by ckit
Tue Feb 24, 2004 5:12 am
Forum: Classic - General Support
Topic: GPF when canceling Hex view
Replies: 4
Views: 1802

I can reproduce the :bugconfirmed: on Windows 2000 SP3 with XnView v1.68.1. It produces an Event Log error type message regarding "xnview.exe"

I don't think it matters but im using a AMD Athlon XP 1700+ oc'd to 1.83Ghz