Search found 325 matches

by Erixx haxx
Fri Mar 24, 2017 9:59 am
Forum: MP - General Support
Topic: 0.85: New Line Found Inside .ini
Replies: 10
Views: 1492

Re: 0.85: New Line Found Inside .ini

Will be "useInternalVideoPlayer" (> 0.85 beta 2)
ok, that works too, I guess.
Sounds kinda long and unneeded words bunched together. As long as we can use windows directshow api instead, if needed.
by Erixx haxx
Fri Mar 24, 2017 12:06 am
Forum: MP - General Support
Topic: 0.85: New Line Found Inside .ini
Replies: 10
Views: 1492

Re: 0.85: New Line Found Inside .ini

xnview wrote:videomode is no more used
OK, Thanks

I think useQTAV=boolean makes more sense here.
by Erixx haxx
Thu Mar 23, 2017 9:18 am
Forum: MP - General Support
Topic: Controlling Navigation & Toolbars
Replies: 1
Views: 362

Re: Controlling Navigation & Toolbars

Hi:

Don't forget you have favorites..I use them for a jumping point.

Address bar is in the Mini-bar above the file list. You can span this two ways.
-Put most panels below the file list
-View>> Layout>> Free, Move everything to the bottom of file list.

Thanks
by Erixx haxx
Wed Mar 22, 2017 9:02 pm
Forum: MP - General Support
Topic: 0.85: New Line Found Inside .ini
Replies: 10
Views: 1492

Re: 0.85: New Line Found Inside .ini

**Bump**
by Erixx haxx
Wed Mar 22, 2017 8:58 pm
Forum: Classic - General Support
Topic: Exiftool Add on
Replies: 6
Views: 3092

Re: Exiftool Add on

Hi: Thanks for your response. I had XnView Classic, while editing GPS data, I got a message that need to install Exiftool Ok, your OP was for classic. You should Ask that in the Classic forum. Someone should help you their. Don't forget to include your OS and Xn version. As for MP, Edit is under: To...
by Erixx haxx
Wed Mar 22, 2017 3:40 am
Forum: MP - General Support
Topic: Mousewheel/swipe only zooms in and out.
Replies: 9
Views: 1143

Re: Mousewheel/swipe only zooms in and out.

Well it doesn't for me and as the picture clearly shows I have the option set for Previous/Next. I've uninstalled with App Cleaner and re-installed but still the same behavior. I've done all I can and will just not use XNView and move on to something else. Hello: Can you try disable left click as s...
by Erixx haxx
Tue Mar 21, 2017 8:12 pm
Forum: MP - General Support
Topic: Hide menu
Replies: 1
Views: 573

Re: Hide menu

Hello: So far I think these are what can be hid in Browser view, Viewer mode is pretty close to the same -Title bar or window frame -Tabs -Tool bar -Mini tool bar or file list bar -Hide/Move almost any sub panel, by View>> layout>> free.. These options are under the view pull down, Tab control is in...
by Erixx haxx
Sat Mar 18, 2017 12:44 pm
Forum: Classic - General Support
Topic: Exiftool Add on
Replies: 6
Views: 3092

Re: Exiftool Add on

Hello:

Exactly what are you trying to do. Exiftool.exe should already come with XnviewMp inside addons folder. Though, usually a later or non current version.
This is used to read meta data and shows up in the info/properties Panel>> exiftool tab. Inside the Browser view.

Thanks
by Erixx haxx
Sat Mar 18, 2017 9:16 am
Forum: Closed/Resolved
Topic: 0.83: Format colors isn't working for custom file extensions
Replies: 56
Views: 4393

Re: 0.83: Format colors isn't working

We're talking at cross-purposes: No, The OP is for format colors in general. I scrolled up in these post and as seen in my own screen shots, is view=details This is suppose to work also under veiw=details. "My question" Pierre even ask this above for view=thumbnails. But never mind, I found the ans...
by Erixx haxx
Sat Mar 18, 2017 12:59 am
Forum: Closed/Resolved
Topic: 0.81: Video: Pause And UnPause Starts Video Over
Replies: 10
Views: 1164

Re: 0.81: Video: Pause And UnPause Starts Video Over

Hello:
helmut wrote:@Erixx Haxx: Could you please check with 0.85 beta 1 (once you are back in town)?
Yes, I haven't forgotten you. I have a new question in General section that needs answer first.


Thanks.
by Erixx haxx
Sat Mar 18, 2017 12:56 am
Forum: MP - General Support
Topic: 0.85: New Line Found Inside .ini
Replies: 10
Views: 1492

0.85: New Line Found Inside .ini

Hello:

I think I found a new line inside .ini file
useQtav=boolean

Do we still use videomode=
or does" useQtav" take it's place.

Thanks
by Erixx haxx
Sat Mar 18, 2017 12:39 am
Forum: Closed/Resolved
Topic: 0.83: Format colors isn't working for custom file extensions
Replies: 56
Views: 4393

Re: 0.83: Format colors isn't working

Hi:

Browser:
View= Details
or
View= Thumbs + details
Another question is, is this suppose to work under details view also, or not, So far it is working only under list view..
Thank You..
by Erixx haxx
Sat Mar 18, 2017 12:36 am
Forum: Closed/Resolved
Topic: 0.81: "cmd_showGrid" out-of-sync
Replies: 13
Views: 870

Re: [v0.81] "cmd_showGrid" out-of-sync

Hi:

I checked this "Red grid button sync" problem and it seems to work now.

Thanks
by Erixx haxx
Sat Mar 18, 2017 12:34 am
Forum: Closed/Resolved
Topic: 0.82: Category on folder
Replies: 15
Views: 2069

Re: 0.82: Categories on folder

i disagree, folder can be categorized O.k. :shock: Things turn out very differently. First bug has been reported by original poster: Actual behaviour: When selecting a folder, the category pane is disabled. :bug: Expected behaviour: When selecting a foldre, the category pane remains enabled and the...
by Erixx haxx
Sat Mar 18, 2017 12:32 am
Forum: New
Topic: 0.84: Setting "Folder of Thumbnail database" is not kept
Replies: 6
Views: 639

Re: 0.85b1: Thumbnail database Setting is not kept

xnview wrote:it's the same in 0.84
Confirmed, I was forgetting about a step I used in my setup that never caught this problem.

Sorry
We can rename this to 0.84 a put it in new section.