Search found 120 matches

by Sirio
Fri Jul 20, 2018 1:57 pm
Forum: Retest
Topic: Companion / XMP files
Replies: 31
Views: 9766

Re: Companion / XMP files

I think when the bug #1 will be solved, the bug #2 automatcaly too, no?
by Sirio
Fri Jul 20, 2018 10:41 am
Forum: Retest
Topic: Companion / XMP files
Replies: 31
Views: 9766

Re: Companion / XMP files

I can confirm the first bug that I call bug #0: when the sidecar files are still shone. With the behaviour: Go out from the folder and go back to the same folder (to force a refresh) and the sidecar is hidden correctly. I confirm the bug #1: the drag & drop copy copy only the file selected without t...
by Sirio
Tue May 01, 2018 2:48 pm
Forum: Retest
Topic: Companion / XMP files
Replies: 31
Views: 9766

Re: Companion / XMP files

Hi, a lot of water has flowed under the bridge since the last post. :) I would like to know if there is an interest from the programmers about linking the RAW+JPEG+XMP (or . pp3 for RawTherapee, .on1 for ON1-Photo-RAW) in an actions like rename, move and delete ? Personally I think is important, spe...
by Sirio
Tue Feb 13, 2018 10:14 am
Forum: Closed/Resolved
Topic: 0.89: don't read XMP keywords no more
Replies: 15
Views: 1251

Re: 0.89: don't read XMP keywords no more

ok, then we consider solved the issue.
by Sirio
Tue Feb 13, 2018 9:38 am
Forum: Closed/Resolved
Topic: 0.89: don't read XMP keywords no more
Replies: 15
Views: 1251

Re: 0.89: don't read XMP keywords no more

With the option "Import XMP subject or IPTC keyword to DB Categories" checked, it works.

The strange thing is that before it worked with this option UNchecked. May be the bug was before?
Anyway, now it works.
Thanks
by Sirio
Mon Feb 12, 2018 3:12 pm
Forum: Closed/Resolved
Topic: 0.89: don't read XMP keywords no more
Replies: 15
Views: 1251

Re: 0.89: don't read XMP keywords no more

Problem not solved:
I have done: Select all JPG -> View > "Update catalog from files"
You can see as well in the "Categories" panel as in the Category set in Assigned, nothing has been imported.
XMP_not_read-01.png
With this configuration:
XMP_not_read-02.png
by Sirio
Sat Feb 03, 2018 6:13 pm
Forum: MP - Suggestions
Topic: Show Alpha M wrong Shortcut
Replies: 1
Views: 322

Show Alpha M wrong Shortcut

XnViewMP v0.89 Hi By default the shortcut to show the Alpha is the simple key "M" , but the simple keys (without Ctrl+, Shift+ or Alt+) are, most of time, keys that could be assigned for the Categories assignment: CategorieAssignmentM.png If I assign M as a Category shortcut, it doesn't works becaus...
by Sirio
Mon Jan 29, 2018 1:11 pm
Forum: Closed/Resolved
Topic: 0.89: don't read XMP keywords no more
Replies: 15
Views: 1251

Re: 0.89: don't read XMP keywords no more

Thank you Pierre. :D
J'ai hâte de tester la version Beta.
by Sirio
Fri Jan 26, 2018 4:33 pm
Forum: Closed/Resolved
Topic: 0.89: don't read XMP keywords no more
Replies: 15
Views: 1251

Re: 0.89: don't read XMP keywords no more

I am sorry for the previous illusion that I could give you. :? There is a problem and I have identified it: If I go in -> Tools > Settings > Browser > Metadata And the first option: "Import XMP subject or IPTC keyword to DB Categories." is unchecked , then no Categories are imported from the xmp sid...
by Sirio
Fri Jan 26, 2018 2:59 pm
Forum: Closed/Resolved
Topic: 0.89: don't read XMP keywords no more
Replies: 15
Views: 1251

Re: 0.89: don't read XMP keywords no more

OK, I solved the problem, it's up to me: I just do something that until now had worked for all previous versions and that apparently it doesn't works for this version: In order to have my XnViewMP always as I like, I saved in a folder the content of Settings folder (%appdata%\XnViewMP), in a backup...
by Sirio
Wed Jan 24, 2018 3:41 pm
Forum: Closed/Resolved
Topic: 0.89: don't read XMP keywords no more
Replies: 15
Views: 1251

Re: 0.89: don't read XMP keywords no more

Here the picture: https://www.dropbox.com/s/5odojwsi19adk1h/2017-11-12_Caldera_Blanca-Dryrun-ESA-R.Shone-D850-010.JPG?dl=0 Here the XMP: https://www.dropbox.com/s/6qrgcnkw5nchdoh/2017-11-12_Caldera_Blanca-Dryrun-ESA-R.Shone-D850-010.xmp?dl=0 I tested now, this problem was already present in the v89 ...
by Sirio
Tue Jan 23, 2018 1:52 pm
Forum: Closed/Resolved
Topic: 0.89: don't read XMP keywords no more
Replies: 15
Views: 1251

0.89: don't read XMP keywords no more

XnViewMP 0.89 64 bit OS: Windows Since the 0.89 XnViewMP version can not read the keywords from the XMP sidecar files. In the info TAB at the XMP section, but when I select the files and I do: Menu> View "Update catalog from files", no keywords are imported. I Mean, in the Category Set window, in th...
by Sirio
Wed Jan 17, 2018 1:06 pm
Forum: MP - Suggestions
Topic: "Levels" icon missing
Replies: 4
Views: 544

Re: "Levels" icon missing

I just discover that this icon is already in the brand new version 0.89. :D
The icon is very similar to mine, then is perfect ! :wink:

I consider the topic solved and closed.
by Sirio
Thu Jan 11, 2018 9:46 am
Forum: Closed/Resolved
Topic: Add XMP sidecar preview
Replies: 8
Views: 698

Re: Add XMP sidecar preview

Good idea. +1 :)
by Sirio
Thu Dec 21, 2017 2:11 pm
Forum: MP - Suggestions
Topic: "Levels" icon missing
Replies: 4
Views: 544

"Levels" icon missing

Hi guys I noticed that it is missing a very important icon, the " Levels ". If I add Levels on the ToolBar it appear only the name. Levels-missing.png Then I provide to draw it on the base of the already existing " Enhance colors" icon. Icon_Levels-48px.png Icon_Levels-24px.png What do you think abo...