Search found 38 matches

by Dominius
Tue Dec 06, 2016 4:00 pm
Forum: MP - General Support
Topic: 0.83: XnView CONSISTENTLY adds a 0 Rating...
Replies: 8
Views: 683

Re: Version 0.83 CONSISTENTLY adds a 0 Rating...

Maybe next time I see the error, I'll upload a file. I wrote a script that uses exiv2 to remove the rating because even Exiftool has its limits; in my install it sees the tags but for some reason can't completely remove them. Those are issues germane to the respective utilities, I know. I'm getting ...
by Dominius
Tue Dec 06, 2016 1:24 pm
Forum: MP - General Support
Topic: 0.83: XnView CONSISTENTLY adds a 0 Rating...
Replies: 8
Views: 683

0.83: XnView CONSISTENTLY adds a 0 Rating...

... to JPEG files I do no more than open. Exiftool gives consistent warnings that the URI is wrong (my Exiftool is a newer version than the one in XnView MP, so the 'corrections' in the Warnings are according to Phil Harvey's information). I say the Rating/Rating Percent tag shouldn't even be there ...
by Dominius
Mon Dec 05, 2016 7:05 am
Forum: MP - General Support
Topic: 0.83: Not caching (remembering/autocompleting) tag info
Replies: 4
Views: 313

Re: MP 0.83 not caching (remembering/autocompleting) tag inf

Hi, Where do you want to use auto-completion ? If it's when using edit iptc/xmp window, history is in iptc.ini file. You can edit "history" for each field of this window (click the right arrows), and paste new entries for auto completion... I just read my xnview.ini file. The line for History reads...
by Dominius
Sun Dec 04, 2016 12:08 am
Forum: MP - General Support
Topic: 0.83: Not caching (remembering/autocompleting) tag info
Replies: 4
Views: 313

0.83: Not caching (remembering/autocompleting) tag info

That's "MP 0.83 not caching (remembering/autocompleting) tag info since cache was purged." I've checked all the settings. It looks like this install ought to be caching the tag information to auto-complete it when I type a few letters the app finds "familiar". But after several quits and restarts it...
by Dominius
Fri Dec 02, 2016 2:19 pm
Forum: MP - General Support
Topic: Changed image resolution...
Replies: 4
Views: 462

Re: Changed image resolution...

...XnView MP did not notice the change. XnView Windows (running in Wine) saw it right away. you resize and save the picture file? No. The picture was the same size (dimensions) and in the same directory. All that might have changed (though I used Exiftool's -P for preserve mod date flag in the bash...
by Dominius
Fri Dec 02, 2016 1:50 pm
Forum: MP - General Support
Topic: An old bugaboo -- XMP Event not written
Replies: 2
Views: 262

Re: An old bugaboo -- XMP Event not written

xnview wrote:If you add JobID in IPTC-XMP dialog on a file, exiftool warning you with a "field not defined", right?
Spot on.

I even started a thread on the Exiftool forum, noting how you had ET integrated into MP (with regard to a different issue, though; Microsoft Photo ratings).

Carver
by Dominius
Fri Dec 02, 2016 1:42 pm
Forum: MP - General Support
Topic: Changed image resolution...
Replies: 4
Views: 462

Changed image resolution...

...XnView MP did not notice the change. XnView Windows (running in Wine) saw it right away.

This is one of the times I'm inclined to think that somebody else should be working on MP. Just thought I'd mention it.

Dominius
by Dominius
Mon Nov 28, 2016 10:13 am
Forum: MP - General Support
Topic: An old bugaboo -- XMP Event not written
Replies: 2
Views: 262

An old bugaboo -- XMP Event not written

"Not back on it, Joe. Still on it!" -- from somewhere on They Might Be Giants' album FLOOD. I used to be SilversleevesX, and I remember making a post (maybe two) on this issue sometime in the past. But now that I'm a dedicated Exiftool (version 10.14 - October 2016) user, it puzzles me that this is...