Search found 78 matches

by iycgtptyarvg
Thu Jan 25, 2007 9:49 am
Forum: Classic - Resolved Bugs & Requests
Topic: RC2: Deleting files is extremely slow when cache is enabled
Replies: 8
Views: 2453

Even when I delete the directories from the cache and go to 1 directory in XnView it's terribly slow to delete files. It also doesn't matter which type of compression I use (none/lossless zip/lossy high jpg/lossy low jpg). Using Process Monitor (from www.sysinternals.com) I can see that after deleti...
by iycgtptyarvg
Wed Jan 24, 2007 4:20 pm
Forum: Classic - Resolved Bugs & Requests
Topic: RC2: Thumbnails aren't created when starting from shell
Replies: 4
Views: 1699

RC2: Thumbnails aren't created when starting from shell

When starting XnView by double-clicking a picture in Windows Explorer, no thumbnails are created for the initial directory when in browser mode. To reproduce: 1. Double-click a picture in Windows Explorer. 2. You are now in full screen mode. Press <ESC>. 3. You are now in browser mode. Note that no ...
by iycgtptyarvg
Wed Jan 24, 2007 4:13 pm
Forum: Classic - Resolved Bugs & Requests
Topic: RC2: Deleting files is extremely slow when cache is enabled
Replies: 8
Views: 2453

RC2: Deleting files is extremely slow when cache is enabled

When you have the cache setting on (to memorize the thumbnails for quicker browsing), the deletion of files is extremely slow. To reproduce: 1. Have the 'Cache' option on. 2. Delete some (e.g., 10 pictures). This didn't use to happen in v1.8x. This is so terrible that I'm currently forced to turn of...