Search found 123 matches

by Micha
Wed Sep 18, 2019 5:56 am
Forum: Closed/Resolved
Topic: How to disable folders view?
Replies: 20
Views: 1857

Re: How to disable folders view?

"Does deactivating Create thumbnails for whole folder in Tools → Settings → Thumbnail → Misc speed things up, Micha?" It's doesn't help. For example I have a directory of 30 Rhino3D files and one image file. The 30 thumnails are direct shown at the UI so they all are scanned. After several seconds ...
by Micha
Tue Sep 17, 2019 10:42 am
Forum: Closed/Resolved
Topic: How to disable folders view?
Replies: 20
Views: 1857

Re: How to disable folders view?

Micha wrote:
Tue Sep 17, 2019 6:05 am
An other issue - if I open a folder than the preview images of every file is created and finally, all non image previews are hide like I set at the options. Loading the unwanted previews needs a lot of time which is not necessary.
But for this problem I don't found a solution.
by Micha
Tue Sep 17, 2019 10:40 am
Forum: Closed/Resolved
Topic: How to disable folders view?
Replies: 20
Views: 1857

Re: How to disable folders view?

I got it - I need to enable "custom" at the filter chooser. Stupid mistake. Thanks for your help.
by Micha
Tue Sep 17, 2019 10:35 am
Forum: MP - General Support
Topic: Why I don't see a cache file at the cache directory?
Replies: 1
Views: 162

Why I don't see a cache file at the cache directory?

Hi,

did I have overseen an option? I would like to write all information to a single cache file.

-Micha
by Micha
Tue Sep 17, 2019 6:05 am
Forum: Closed/Resolved
Topic: How to disable folders view?
Replies: 20
Views: 1857

Re: How to disable folders view?

Like here? "Ordner" means folder. It's disabled, but the folder are still shown. An other issue - if I open a folder than the preview images of every file is created and finally, all non image previews are hide like I set at the options. Loading the unwanted previews needs a lot of time which is not...
by Micha
Mon Sep 16, 2019 6:58 pm
Forum: Closed/Resolved
Topic: How to disable folders view?
Replies: 20
Views: 1857

How to disable folders view?

Hi,

I would like to see images at the miniatur images only, no folders. I disabled folders at the filters, but they are still shown. What did I wrong?

Best-
Micha
by Micha
Tue Sep 03, 2019 2:28 pm
Forum: Classic - General Support
Topic: Background of some PNG not shown?
Replies: 4
Views: 528

Re: Background of some PNG not shown?

I found the issue for large images first (like 6000x4000), for smaller it works. I was surprised that the down scaled image shows the problem too, but so it was able to upload it here.

Good luck for fixing.

Thanks,
Micha
by Micha
Tue Sep 03, 2019 2:03 pm
Forum: Classic - General Support
Topic: Background of some PNG not shown?
Replies: 4
Views: 528

Re: Background of some PNG not shown?

Sorry, I don't understand.

The alpha can be enabled/disabled if the image is opened at XnView and the ocean background can be seen. So, it looks like expected. Only the small preview doesn't work in the same way.
by Micha
Tue Sep 03, 2019 1:30 pm
Forum: Classic - General Support
Topic: Background of some PNG not shown?
Replies: 4
Views: 528

Background of some PNG not shown?

Hi, if I select a PNG at the browser than I can enable/disable the background of a PNG per Ctrl+H (preview). But some times no background image is shown, most at large images. Here an example. It's downscaled the image for upload, but the problem is still there. I can double click on the image, it's...
by Micha
Sun Aug 03, 2014 7:44 am
Forum: Classic - Suggestions
Topic: easy delete / sort out / mark pictures while slideshow?
Replies: 9
Views: 4301

Re: easy delete / sort out / mark pictures while slideshow?

In slideshow mode it doesn't work. :(
by Micha
Thu Jul 17, 2014 2:21 pm
Forum: Classic - Bug Reports
Topic: Bug: Copy image to clipboard doesn't work anymore ...
Replies: 17
Views: 4262

Re: Bug: Copy image to clipboard doesn't work anymore ...

Adobe Photoshop Version: 11.0.2 CS4
by Micha
Wed Jul 16, 2014 7:54 pm
Forum: Classic - Bug Reports
Topic: Bug: Copy image to clipboard doesn't work anymore ...
Replies: 17
Views: 4262

Re: Bug: Copy image to clipboard doesn't work anymore ...

No, I use Win 7 64 and I used XnView 1.97 for a long time without problems.
by Micha
Wed Jul 16, 2014 6:46 pm
Forum: Classic - Bug Reports
Topic: Bug: Batch Proscessing UI doesn't close after Batch is done
Replies: 2
Views: 625

Re: Bug: Batch Proscessing UI doesn't close after Batch is d

So easy. :) Seems to be reset by the update.

Thank you,
Micha