Search found 380 matches

by obelisk
Wed Jan 28, 2009 2:11 am
Forum: Classic - Suggestions
Topic: Fragmented db files?!
Replies: 5
Views: 1189

yes, and doesn't help.
cuz my DB fragments every few days into 100+ bits
I'm still catagorizing my images.

until I finish in a few months, it's all crap
by obelisk
Mon Jan 26, 2009 10:21 pm
Forum: Classic - Bug Reports
Topic: No thumbnails for shortcuts of images
Replies: 3
Views: 543

the actual .lnk can show, but if you have a FOLDER containing only shortcuts which point to images, it shows as empty which is really bad cuz my folders contain subfolders for raw/jpg/tif and I just put some shortcuts which point to images, so that explorer shows some thumbnails. which it does, but ...
by obelisk
Sun Jan 25, 2009 1:34 pm
Forum: 1.96 Testing - Feedback
Topic: Keep "lock zoom" enabled even after exit?
Replies: 14
Views: 2347

I don't think it keeps after exit now right?
Tho I prefer it that way.
by obelisk
Mon Jan 19, 2009 10:14 pm
Forum: Classic - Bug Reports
Topic: Extracting movie frames on mpg files fails
Replies: 6
Views: 775

movies never play correctly:

* the 1st time you enter the folder
* if thumbnail cache is unwritable and icon not cached
by obelisk
Sun Jan 18, 2009 10:12 pm
Forum: Classic - Bug Reports
Topic: giant thumbnail cache
Replies: 8
Views: 1558

yes it is a pentax k10d and ist*D jpgs giving the large caches
by obelisk
Sun Jan 18, 2009 8:32 am
Forum: Classic - Bug Reports
Topic: giant thumbnail cache
Replies: 8
Views: 1558

giant thumbnail cache

I have some folders with jpg files. thumbnail cache set to jpg lossy - low qual the size shown is: images size 11 307kb 14 800kb 17 1017kb Why is this? thumbnails are 200x200 My other pc 11 images would take 80kb and it's using jpg lossy - high qual.
by obelisk
Sun Jan 18, 2009 12:23 am
Forum: MP - Suggestions
Topic: Keywords vs Categories
Replies: 5
Views: 4241

yes, I always think categories & keywords as the same thing. Why have 2 DB?

Agree with oops66, auto img->db, manual db->img

a simple button to save db->iptc for files w/o existing iptc too :D
by obelisk
Thu Jan 15, 2009 3:02 am
Forum: Classic - General Support
Topic: browser+browser
Replies: 2
Views: 419

nice
i just assumed I couldn't find the button :D
by obelisk
Wed Jan 14, 2009 8:50 am
Forum: Classic - Suggestions
Topic: Fragmented db files?!
Replies: 5
Views: 1189

indeed. or just a simple "grow cache by " x MB option
I duno what cat db stores but I guess that can be hard coded to grow in 512kb
by obelisk
Wed Jan 14, 2009 8:48 am
Forum: Classic - General Support
Topic: browser+browser
Replies: 2
Views: 419

browser+browser

Is it poss to say open more than 1 browser in 1 instance?
There's no trouble to have 2 instances but they may have race conditions accessing the cache.
:)
by obelisk
Wed Jan 14, 2009 1:39 am
Forum: Classic - Bug Reports
Topic: Thumbnail cache folder is present but not recognized
Replies: 5
Views: 750

maybe cache is fragmented
check with perfectdisk
by obelisk
Wed Jan 14, 2009 1:38 am
Forum: Classic - Bug Reports
Topic: First thumbnail in a folder often disappear.
Replies: 21
Views: 1948

This happens because of filter opt
I see this all the time
the 1 'missing' thumb is something that later it decides should NOT be shown in thumb view
usually as 'all other files' setting :twisted:
by obelisk
Tue Jan 13, 2009 4:43 am
Forum: Classic - Suggestions
Topic: Fragmented db files?!
Replies: 5
Views: 1189

Fragmented db files?!

The db files are greatly fragmented. My cat db is 300kb but has 100 fragments
the cache db is 50mb and has 1500 fragments.

:? could you pre-allocate space for these to save such trouble?
:idea:
by obelisk
Tue Jan 13, 2009 3:57 am
Forum: Info & Forum
Topic: "bugmenot" account closed
Replies: 9
Views: 5673

you can't search as a guest. This is what the topic is about. Log out and try it before going after someone. if I hadn't used Bugmenot for this forum for a few weeks and found it useful, I wouldn't have signed up. and neither will many guests who have now little access. Most will post their bug once...
by obelisk
Mon Jan 12, 2009 10:59 am
Forum: Classic - Bug Reports
Topic: error movie
Replies: 7
Views: 1945

browser mode->viewer, it's 100%
browser mode->fullscreen, it's 100%

noticed 2 things more
1- movie mode can't see cursor, thus can't use controls
2- browser mode->viewer then pgup/down only shows 1 movie in folder, jumps to jpgs after