Search found 6714 matches

by helmut
Sat Apr 15, 2017 3:30 pm
Forum: Closed/Resolved
Topic: MacOS: Add HiDPI format/ Retina support
Replies: 32
Views: 7179

Re: MacOS: Add HiDPI format/ Retina support

Thanks for the fix, but it still doesn't work in the full-screen view. Otherwise it seems it works well. Also for some reason my Tool Bar keeps turning itself off. Edit: Ok, so it also doesn't work on a second monitors. When I moved XnView on my HDPi monitor, the quality of the picture got back to ...
by helmut
Sat Apr 15, 2017 2:28 pm
Forum: Postponed
Topic: 0.79: Line across top of GUI
Replies: 19
Views: 525

Re: 0.79: Line across top of GUI

Very cool that you found a way to reproduce vertigo's vertical line bug, XnTriq! :)

I can reproduce both on Windows XP SP 4 and Windows 10 64bits.

:arrow: Reproduced
by helmut
Sat Apr 15, 2017 2:18 pm
Forum: Reproduced
Topic: 0.85: File rename/from template
Replies: 3
Views: 163

Re: 0.85: File rename/from template

I can confirm (Windows 10 64bits, XnView MP 0.85 64bits).

From what I can see it is just a refresh problem. When changing "Start" or "Step" the column "New name" is filled properly.

:arrow: Reproduced
by helmut
Sat Apr 15, 2017 2:08 pm
Forum: MP - Suggestions
Topic: 0.85 convert 48bit DNG results in 8bit ouput, XMP tags not exported to JXR
Replies: 4
Views: 189

Re: 0.85 convert 48bit DNG results in 8bit ouput, XMP tags not exported to JXR

xnview wrote:yes image is convert as 8bits per component. Only NConvert can convert 48bits to PNG, TIFF 48bits
O.k.. Is there a message box displayed that informs the user?
by helmut
Sat Apr 15, 2017 2:06 pm
Forum: MP - Suggestions
Topic: 0.85: Save to webp loses exif metadata
Replies: 4
Views: 180

Re: 0.85: Save to webp loses exif metadata

The missing support of meta data in webp, jpg2000, and jxr is a suggestion.

:arrow: Suggestions

Though I think it's a bug that there's no warning message box. I've created a bug report for this, see viewtopic.php?t=35429
by helmut
Sat Apr 15, 2017 2:05 pm
Forum: Retest
Topic: 0.85: No message box "...will lose all existing metadata"
Replies: 4
Views: 217

0.85: No message box "...will lose all existing metadata"

XnView: MP 0.85 - 64 bit OS: Windows 10 - 64bit When saving an image with meta data in a format that doesn't support meta data there is no warning message "Be careful, saving in this format will lose existing metadata!". The same happens when saving to a format that does support meta data ...
by helmut
Sat Apr 15, 2017 1:50 pm
Forum: Postponed
Topic: 0.79: Problem with dropdownlist for IPTC countrycode
Replies: 7
Views: 341

Re: 0.79: Problem with dropdownlist for IPTC countrycode

The aligning entries in the dropdownlist using a tab causes problems.

What about using something like "ABW - Aruba" or "ABW (Aruba)"? Alignment wouldn't be optimal but this should work for all themes without causing problems.
by helmut
Sat Apr 15, 2017 1:44 pm
Forum: Closed/Resolved
Topic: 0.85: Country code list drop down display format
Replies: 3
Views: 62

Re: 0.85: Country code list drop down display format

:arrow: Closed (Duplicate bug report. Bug is followed up in topic viewtopic.php?t=33303).
by helmut
Sat Apr 15, 2017 1:38 pm
Forum: New
Topic: 0.84: Large row height due to linefeeds in comment
Replies: 19
Views: 502

Re: 0.84: Large row height due to linefeeds in comment

... Ok, done. First I've installed 0.85: the problem was still there. Then, I've resetted the settings and.. the list looked normal. Thank you for trying this out and your feedback with ASCII art included, phaolo. :) Regardless of your your configuration such a problem shouldn't occur so we should ...
by helmut
Sat Apr 15, 2017 1:36 pm
Forum: Closed/Resolved
Topic: 0.84: file list not refreshing properly?
Replies: 4
Views: 155

Re: 0.84: file list not refreshing properly?

phaolo wrote:Mm.. maybe this is fixed in 0.85.
I can't seem to reproduce it (so far).
Good to read, phaolo.


:arrow: Closed. (Please post here in case the problem should occur, again.)
by helmut
Sat Apr 08, 2017 8:11 pm
Forum: Closed/Resolved
Topic: 0.85: Animations (GIF, PNG) don't play at all
Replies: 6
Views: 514

Re: 0.85: Animations (GIF, PNG) don't play at all

@Pierre: What is the status of this bug? Could you reproduce it?
by helmut
Fri Apr 07, 2017 2:29 pm
Forum: New
Topic: 0.84: UI - Browser: Alt+Enter doesn't open properties
Replies: 12
Views: 847

Re: 0.84: UI - Browser: Alt+Enter doesn't open properties

Just tried with a clean install (removed all config files that resided in user directory) on Windows 7 64bit, XnView MP 0.85 64-bit: Browser: Alt+Enter: Does nothing. :bug: Browser: Alt+Numpad Enter: Opens properties Viewer: Alt+Enter: Opens properties Viewer: Alt+Numpad Enter: Exits viewer and swit...
by helmut
Fri Apr 07, 2017 10:11 am
Forum: MP - General Support
Topic: Clearing all categories
Replies: 14
Views: 843

Re: Clearing all categories

In category pane, you have 'Categories management>Clear all' O.k.. I've seen that meny entry but didn't expect that this was the right menu to remove all categories from a file. To be honest I think the hidden location of the menu is no good. And the menu itself is pretty unclear and feels and look...
by helmut
Fri Apr 07, 2017 8:59 am
Forum: MP - General Support
Topic: Clearing all categories
Replies: 14
Views: 843

Re: Clearing all categories

Thank you for registering to the XnView forum and your request, monitor. I'm not very familiar with categories and also wondered: Assigning categories is easy but removing all categories seems not supported. E.g. I would expect an entry "Category » Remove from all categories" in context me...
by helmut
Fri Apr 07, 2017 8:45 am
Forum: MP - Suggestions
Topic: Auto Play: Off by default
Replies: 2
Views: 1229

Re: Auto Play: Off by default

Thank you for seconding, Dreamer. My above suggestion needs some refinement: Currently, "Auto Play" affects both preview and viewer. When clicking on a video in the file list of the browser, it should not play by default. While when opening a video in the viewer it should play right away. ...

Go to advanced search