0.83: Print -> Pictures Collection -> Captions

Reported bugs that have been closed and/or resolved

Moderators: XnTriq, xnview, Dreamer

Post Reply
cee
Posts: 7
Joined: Mon Aug 22, 2016 9:48 pm

0.83: Print -> Pictures Collection -> Captions

Post by cee » Mon Aug 22, 2016 10:02 pm

Hi all,
trying to define a template for my weekly photo collages.

As mentioned,I selected a few foto's which in tagged with a comment, but while printing the foto collection it doesn't print the caption!
I set the parameter for the caption on comments, or i tried actually more parameters.

Is this a bugg? can someone test the same procedure?

Please let me know

User avatar
XnTriq
Moderator & Librarian
Posts: 5456
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: Print -> Pictures Collection -> Captions

Post by XnTriq » Mon Aug 22, 2016 10:15 pm

Welcome to the forum, cee. It' a known bug that's going to be fixed in v0.82.

cee
Posts: 7
Joined: Mon Aug 22, 2016 9:48 pm

Re: Print -> Pictures Collection -> Captions

Post by cee » Mon Aug 22, 2016 10:21 pm

I realised that it works on the print "Thumbnails".
but not on Picture collection,

Thnxs

cee
Posts: 7
Joined: Mon Aug 22, 2016 9:48 pm

Print -> Layout Parameters

Post by cee » Mon Aug 22, 2016 10:55 pm

Wow, still -> printing -> layout -> thumbnails/photo collection

as I see at the moment, all these caption parameters don't seem to work a they should.

{Tag status} {Rating Nb}{Color label}{Color label Nb}{Categories} {Categories}

Lot's to do for the new release!

User avatar
helmut
Posts: 8172
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: Print -> Pictures Collection -> Captions

Post by helmut » Tue Feb 28, 2017 10:48 pm

I've just tried with v0.84: None of the fields listed by cee is supported.
Tag status: {Tag status}
Rating: {Rating}
Rating Number: {Rating Nb}
Color label: {Color label}
Color label number: {Color label Nb}
Categories: {Categories}

:arrow: Reproduced

User avatar
xnview
Author of XnView
Posts: 31793
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Print -> Pictures Collection -> Captions

Post by xnview » Mon Mar 06, 2017 3:30 pm

O.k., thank you, I can also reproduce the problem. Issue 1154 is fixed in next version.
Pierre.

User avatar
xnview
Author of XnView
Posts: 31793
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Print -> Pictures Collection -> Captions

Post by xnview » Thu Mar 16, 2017 8:44 am

This problem is supposed to be fixed in XnView MP 0.85 beta 1. Please check and confirm the bug fix here.
Pierre.

User avatar
helmut
Posts: 8172
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: 0.83: Print -> Pictures Collection -> Captions

Post by helmut » Tue Mar 21, 2017 8:57 pm

Not fixed in 0.85 beta 1: Place holders are all empty or 0

User avatar
xnview
Author of XnView
Posts: 31793
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.83: Print -> Pictures Collection -> Captions

Post by xnview » Wed Mar 22, 2017 7:59 am

helmut wrote:Not fixed in 0.85 beta 1: Place holders are all empty or 0
the preview is correct?
Pierre.

User avatar
helmut
Posts: 8172
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: 0.83: Print -> Pictures Collection -> Captions

Post by helmut » Wed Mar 22, 2017 8:20 am

xnview wrote:
helmut wrote:Not fixed in 0.85 beta 1: Place holders are all empty or 0
the preview is correct?
I don' know (the preview has no zooming so it's too small to see).

User avatar
xnview
Author of XnView
Posts: 31793
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.83: Print -> Pictures Collection -> Captions

Post by xnview » Thu Mar 23, 2017 10:02 am

This problem is supposed to be fixed in XnView MP 0.85 beta 2. Please check and confirm the bug fix here.
Pierre.

User avatar
helmut
Posts: 8172
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: 0.83: Print -> Pictures Collection -> Captions

Post by helmut » Thu Mar 23, 2017 10:22 pm

Confirmed fixed in 0.85 beta 2. (Values for place holders appear now. Values of variables need some fine tuning; I'll post a new bug report for this)

Post Reply