0.83: Capture is not capturing the cursor

Reported bugs that have been closed and/or resolved

Moderators: XnTriq, xnview, Dreamer

Post Reply
LongOfTooth
Posts: 2
Joined: Fri Jan 08, 2010 9:47 pm

0.83: Capture is not capturing the cursor

Post by LongOfTooth » Sun Jan 15, 2017 11:23 pm

XnViewMP ver 0.83 x64 (Oct 3 2016)

In the "Options" section of the Capture screen I have selected "Include cursor". No joy.... It's not working

User avatar
helmut
Posts: 8166
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: Capture is not capturing the cursor

Post by helmut » Mon Jan 16, 2017 1:32 pm

LongOfTooth wrote:XnViewMP ver 0.83 x64 (Oct 3 2016)

In the "Options" section of the Capture screen I have selected "Include cursor". No joy.... It's not working
From what I can see "Include cursor" works when capturing the whole desktop, only. In XnView Classic this works for "Desktop", "Active Window", and "Window" (not for "Rectangle"). So I'd also consider this a bug. :bugconfirmed:

User avatar
xnview
Author of XnView
Posts: 31730
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.83: Capture is not capturing the cursor

Post by xnview » Sun Feb 12, 2017 10:02 am

O.k., thank you, I can also reproduce the problem. Issue 1094 is fixed in next version.
Pierre.

User avatar
xnview
Author of XnView
Posts: 31730
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.83: Capture is not capturing the cursor

Post by xnview » Thu Mar 16, 2017 9:06 am

This problem is supposed to be fixed in XnView MP 0.85 beta 1. Please check and confirm the bug fix here.
Pierre.

User avatar
helmut
Posts: 8166
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: 0.83: Capture is not capturing the cursor

Post by helmut » Tue Mar 21, 2017 9:18 pm

Confirmed fixed in 0.85 beta 1

Post Reply