XnViewMP 0.90 - grid settings are not saved

Reported bugs that have been closed and/or resolved

Moderators: XnTriq, xnview, Dreamer

Post Reply
User avatar
masterjp
Posts: 99
Joined: Fri Feb 13, 2009 4:37 pm
Location: Duesseldorf (Germany)

XnViewMP 0.90 - grid settings are not saved

Post by masterjp » Sun Apr 22, 2018 2:59 pm

I often crop photos and use the "show grid" function to cut them with the "golden cut".
XnViewMP does not save the last time used settings in the grid settings dialog.

There is a preset function (load/save), but I do not want to load it every time I open a new picture file.
That is very annoying.

Please add a function to save the last used settings in the registry or .ini file. - Thank you.
Attachments
XnViewGrip.png
XnViewGrip.png (7.58 KiB) Viewed 265 times
OS: Windows 10 Pro x64 | XN-View 2.44 | XN-View MP 0.91 | Adobe Photoshop Elements 15 & Photoshop XXL

User avatar
xnview
Author of XnView
Posts: 30023
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: XnViewMP 0.90 - grid settings are not saved

Post by xnview » Mon Apr 23, 2018 7:15 pm

:bugconfirmed: Thanks to your detailed description I can reproduce the problem.
Pierre.

User avatar
xnview
Author of XnView
Posts: 30023
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: XnViewMP 0.90 - grid settings are not saved

Post by xnview » Thu Jun 07, 2018 9:40 am

This problem is supposed to be fixed in XnView MP 0.91. Please check and confirm the bug fix here.
Pierre.

User avatar
masterjp
Posts: 99
Joined: Fri Feb 13, 2009 4:37 pm
Location: Duesseldorf (Germany)

Re: XnViewMP 0.90 - grid settings are not saved

Post by masterjp » Sun Jul 15, 2018 5:38 pm

Now it works perfect! Great!
OS: Windows 10 Pro x64 | XN-View 2.44 | XN-View MP 0.91 | Adobe Photoshop Elements 15 & Photoshop XXL

Post Reply