maximum view tab not work when open image from windows explorer

Reported bugs that have been closed and/or resolved

Moderators: XnTriq, xnview, Dreamer

Post Reply
gm649
Posts: 35
Joined: Thu Sep 12, 2019 10:42 am

maximum view tab not work when open image from windows explorer

Post by gm649 » Wed Oct 30, 2019 2:10 am

maximum view tab only works when you open image in xnview browser
how to reproduce :
when i set maximumtab = 1 and open image in windows explorer,which bring the image to xnview ,xnview open image file in new tab
i want xnview open file in existing view tab

User avatar
xnview
Author of XnView
Posts: 33336
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: maximum view tab not work when open image from windows explorer

Post by xnview » Thu Nov 14, 2019 7:00 am

:bugconfirmed: Thanks to your detailed description I can reproduce
Pierre.

gm649
Posts: 35
Joined: Thu Sep 12, 2019 10:42 am

Re: maximum view tab not work when open image from windows explorer

Post by gm649 » Thu Nov 14, 2019 8:32 am

xnview wrote:
Thu Nov 14, 2019 7:00 am
:bugconfirmed: Thanks to your detailed description I can reproduce
Thank you, i really appreciate it :D

User avatar
xnview
Author of XnView
Posts: 33336
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: maximum view tab not work when open image from windows explorer

Post by xnview » Sat Mar 07, 2020 1:18 pm

See issue for current status and some details.
Pierre.

gm649
Posts: 35
Joined: Thu Sep 12, 2019 10:42 am

Re: maximum view tab not work when open image from windows explorer

Post by gm649 » Thu Mar 12, 2020 10:05 pm

xnview wrote:
Sat Mar 07, 2020 1:18 pm
See issue for current status and some details.
Thank you , i'm looking forward for the 0.95.1 version,i hope it will be released soon
i'm so anxious to use it

User avatar
xnview
Author of XnView
Posts: 33336
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: maximum view tab not work when open image from windows explorer

Post by xnview » Sat Mar 21, 2020 9:14 am

This problem is supposed to be fixed in XnView MP 0.96. Please check and confirm the bug fix here.
Pierre.

gm649
Posts: 35
Joined: Thu Sep 12, 2019 10:42 am

Re: maximum view tab not work when open image from windows explorer

Post by gm649 » Mon Mar 23, 2020 11:27 am

xnview wrote:
Sat Mar 21, 2020 9:14 am
This problem is supposed to be fixed in XnView MP 0.96. Please check and confirm the bug fix here.
the bug was fixed , works like a charm now
thank you very much

Post Reply