Copy/Move dialog doesn't obey showing hidden folders setting

Reported bugs that have been closed and/or resolved

Moderators: XnTriq, xnview, Dreamer

Post Reply
Konzertheld
Posts: 40
Joined: Sun Feb 27, 2011 9:43 pm

Copy/Move dialog doesn't obey showing hidden folders setting

Post by Konzertheld »

Hello,

just letting you know that this bug is also relevant in XnView MP: viewtopic.php?f=36&t=36982&p=147989&hil ... en+folders

I think the user weiv in that post is refering to this thread: viewtopic.php?f=82&t=39325&p=162608&hil ... en+folders

Indeed I experienced that behaviour, too: Activating the "show hidden folders" option only shows hidden folders in the thumbnail view, not in the folder tree, before I restart. After restart, they show up in the folder tree but not in the "move file" dialogue. I also have the problem that when I select a folder from the history in the "move" dialogue, it only navigates me to the last visible parent folder.

Note that I still can move files to hidden folders. I just can't select them other than by typing the path directly into the path text field.

I am on XnView MP Linux Version 0.96.1 64bits (Apr 20 2020) on Manjaro (Arch) Linux.

Cheers and have a nice weekend.
User avatar
xnview
Author of XnView
Posts: 34644
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Copy/Move dialog doesn't obey showing hidden folders setting

Post by xnview »

ok, thanks i'll check
Pierre.
User avatar
xnview
Author of XnView
Posts: 34644
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Copy/Move dialog doesn't obey showing hidden folders setting

Post by xnview »

See issue for current status and some details.
Pierre.
User avatar
xnview
Author of XnView
Posts: 34644
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Copy/Move dialog doesn't obey showing hidden folders setting

Post by xnview »

This problem is supposed to be fixed in XnView MP 0.98.0. Please check and confirm the bug fix here.
Pierre.
Konzertheld
Posts: 40
Joined: Sun Feb 27, 2011 9:43 pm

Re: Copy/Move dialog doesn't obey showing hidden folders setting

Post by Konzertheld »

I can confirm that the bug is indeed fixed in 0.98.0.
Post Reply