0.90 Viewer Image Info unchanged after save

Older bugs which are supposed to be fixed in 0.84. *** Please try to reproduce your bug and confirm the bug fix. ***

Moderator: Dreamer

Post Reply
pubota
Posts: 13
Joined: Mon Oct 03, 2016 10:27 pm

0.90 Viewer Image Info unchanged after save

Post by pubota » Sat Apr 07, 2018 12:26 pm

As the title suggest, after saving of image in the viewer, the displayed Image info is not updated. Rather, the lower infobar information has updated.

User avatar
xnview
Author of XnView
Posts: 30033
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.90 Viewer Image Info unchanged after save

Post by xnview » Sun Apr 22, 2018 9:08 am

Image info in edit mode? what is not updated?
Pierre.

pubota
Posts: 13
Joined: Mon Oct 03, 2016 10:27 pm

Re: 0.90 Viewer Image Info unchanged after save

Post by pubota » Tue Apr 24, 2018 7:11 am

I mean in the Viewer mode. One can open image info by pressing "I". Now if you filter and save the image, you shall notice this image info is not changed. But the infobar below the image displays the image size correctly.

User avatar
xnview
Author of XnView
Posts: 30033
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.90 Viewer Image Info unchanged after save

Post by xnview » Tue Apr 24, 2018 11:40 am

so image width/height is not changed?
Pierre.

pubota
Posts: 13
Joined: Mon Oct 03, 2016 10:27 pm

Re: 0.90 Viewer Image Info unchanged after save

Post by pubota » Sat Apr 28, 2018 4:12 am

in this case I mean the file size should change, buy the info panel does not change, while the status bar info shows the change correctly.

User avatar
xnview
Author of XnView
Posts: 30033
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.90 Viewer Image Info unchanged after save

Post by xnview » Sat Apr 28, 2018 7:45 am

See issue for current status and some details.
Pierre.

User avatar
xnview
Author of XnView
Posts: 30033
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.90 Viewer Image Info unchanged after save

Post by xnview » Thu Jun 07, 2018 9:39 am

This problem is supposed to be fixed in XnView MP 0.91. Please check and confirm the bug fix here.
Pierre.

Post Reply