Page 1 of 1

Inclusion of "System Requirements" on the Software's Webpage

Posted: Tue Oct 11, 2016 3:02 pm
by saurabhdua
Hello Members!

The webpage of XnView is not showing up the "System Requirements" to ascertain the end Users that which all versions of Win OS still remain compatible with the latest release?

The ones who are still hooked to Win XP, SP3 would like to find out if they can use the Program as well?

Therefore, the "Download" button must carry a footnote/successive line on the versions of Win OS which continue to remain relevant for XnView till this date.

Thanks.

Re: Inclusion of "System Requirements" on the Software's Web

Posted: Wed Oct 12, 2016 1:08 pm
by xnview
Ok, and XnView is compatible with Windows XP SP3, Vista, 7, 8.1, 10

Re: Inclusion of "System Requirements" on the Software's Webpage

Posted: Sun Mar 29, 2020 9:03 am
by CWvB
i can not find any hint of which system requirements exactly have to be fulfilled on Mac OS. Instead i have to install, to start and to uninstall on failing. (ok, I don't die on this, but I wonder why)

Re: Inclusion of "System Requirements" on the Software's Webpage

Posted: Mon Mar 30, 2020 8:52 am
by xnview
CWvB wrote:
Sun Mar 29, 2020 9:03 am
i can not find any hint of which system requirements exactly have to be fulfilled on Mac OS. Instead i have to install, to start and to uninstall on failing. (ok, I don't die on this, but I wonder why)
If you talk about XnViewMP, please check this topic