Strange Watermark in JPEG

Ask for help and post your question on how to use XnView Classic.

Moderators: XnTriq, xnview

Post Reply
lord0815
Posts: 12
Joined: Fri Oct 13, 2006 9:01 pm

Strange Watermark in JPEG

Post by lord0815 » Mon Mar 05, 2007 11:23 pm

Hey there, i have an jpeg image with an watermark bottem right.

In full view the watermark is visible.
In the xnview view with right mouseclick on the image, the watermark does not appear and the image is complete...

When i edit iptc data there is also a small preview where the watermark is not visible and i see a clear image.

So, how to remove this watermark in the full view too??? Really strange thing!!

Here is a link to the photo

http://a3.cache.eins.de/magickize_cache ... 74a0e1.jpg?

Thanks for some infos Smile

User avatar
helmut
Posts: 8153
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Post by helmut » Mon Mar 05, 2007 11:36 pm

The solution to this riddle:
JPG images can have an embedded EXIF thumbnail which allows for fast previewing. The image and the thumbnail can mismatch, as it is in your case. The watermark has been added to the JPG picture, but not to the embedded thumbnail.

The watermark has been added to the image data, removing it automatically is impossible, I think. The embedded thumbnail which hasn't got the watermark will not help, either. You could try to remove the watermark manually by cloning areas, but it's quite some work.

See the following topic for further information:
- Image view and Thumbnail don't match

User avatar
XnTriq
Moderator & Librarian
Posts: 5399
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Post by XnTriq » Mon Mar 05, 2007 11:40 pm

Go to Tools » Options... » Browser » Thumbnails » Appearance and de-activate the Use Embedded thumbnail checkbox.
You will have to hit the Refresh button in Browser mode to see the effect of changing this setting.

lord0815
Posts: 12
Joined: Fri Oct 13, 2006 9:01 pm

Post by lord0815 » Mon Mar 05, 2007 11:49 pm

Thanks a lot for the fast replies!!

Youre right, now i remember an option in nconvert..

-rexifthumb

.... Thats it :)

Thanks for the solution.
My main intention is not to remove it but find out why it appers only in full view.... But this is solved now!

Thx !!

bye

Post Reply