XnView removes EXIF data?

Ask for help and post your question on how to use XnView Classic.

Moderators: XnTriq, xnview

mooms
Posts: 2
Joined: Mon May 28, 2012 5:54 pm

XnView removes EXIF data?

Postby mooms » Mon May 28, 2012 6:01 pm

I've been using XnView for years, one of the options I use frequently is resetting times to the original times the pictures were taken (I'm not sure about the English menu because I'm using the Dutch version, but I guess it is tools > change timestamp). I used this with many different camera types and it always seemed to work fine.

However, I've just bought a CanonPowerShotSX230HS and when applying the same action I did for years, EXIF data are removed from the pictures, leaving only XMP data (it seems that pictures from this camera that I did not edit have both EXIF and XMP data). How can this happen? I'm only using EXIF data since this is the type of data all of my camera's export, and now this data type seems to be removed from my pictures (with the negative effect that I cannot sort my pictures anymore on data taken). I'm performing exactly the same action on pictures in the same folder, but from different camera's, and this works fine.

User avatar
xnview
Author of XnView
Posts: 28291
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: XnView removes EXIF data?

Postby xnview » Tue May 29, 2012 11:16 am

Could you send me a sample file?
Pierre.

mooms
Posts: 2
Joined: Mon May 28, 2012 5:54 pm

Re: XnView removes EXIF data?

Postby mooms » Wed May 30, 2012 9:16 am

I just sent you a sample file, a link is in a private message

joek
Posts: 1
Joined: Sun Sep 03, 2017 2:39 pm

Re: XnView removes EXIF data?

Postby joek » Sun Sep 03, 2017 2:44 pm

mooms wrote:I've been using XnView for years, one of the options I use frequently is resetting times to the original times the pictures were taken (I'm not sure about the English menu because I'm using the Dutch version, but I guess it is tools > change timestamp). I used this with many different camera types and it always seemed to work fine.

However, I've just bought a CanonPowerShotSX230HS and when applying the same action I did for years, EXIF data are removed from the pictures, leaving only XMP data (it seems that pictures from this camera that I did not edit have both EXIF and XMP data). How can this happen? I'm only using EXIF data since this is the type of data all of my camera's export, and now this data type seems to be removed from my pictures (with the negative effect that I cannot sort my pictures anymore on data taken). I'm performing exactly the same action on pictures in the same folder, but from different camera's, and this works fine.


Ditto ... love the software and have been using it for years. Noticed today when edited and updated IPTC info that the EXIF camera data is gone - lost. Yikes.

I am using version:
XnView MP Linux
Version 0.86 64bits (Apr 25 2017)

Joe

User avatar
xnview
Author of XnView
Posts: 28291
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: XnView removes EXIF data?

Postby xnview » Mon Sep 04, 2017 9:41 am

joek wrote:I am using version:
XnView MP Linux
Version 0.86 64bits (Apr 25 2017)

Joe

please send me a sample file
Pierre.


Return to “Classic - General Support”

Who is online

Users browsing this forum: No registered users and 5 guests