XNVIEW fails after each start

Ask for help and post your question on how to use XnView Classic.

Moderators: XnTriq, xnview

RainerHH
Posts: 14
Joined: Fri Apr 22, 2016 1:38 pm

XNVIEW fails after each start

Postby RainerHH » Fri Apr 22, 2016 1:50 pm

XNVIEW 2.35.0.0
Windows 10 x64

Fährt hoch, braucht etwas und bricht dann ab (XNVIEW funktioniert nicht mehr):

Name der fehlerhaften Anwendung: xnview.exe, Version: 2.35.0.0, Zeitstempel: 0x568ad748
Name des fehlerhaften Moduls: xnview.exe, Version: 2.35.0.0, Zeitstempel: 0x568ad748
Ausnahmecode: 0x40000015
Fehleroffset: 0x001c5d19
ID des fehlerhaften Prozesses: 0xd45f4
Startzeit der fehlerhaften Anwendung: 0x01d19c9c2c0ce9eb
Pfad der fehlerhaften Anwendung: C:\Program Files (x86)\XnView\xnview.exe
Pfad des fehlerhaften Moduls: C:\Program Files (x86)\XnView\xnview.exe
Berichtskennung: 1db46f00-34b2-4be6-9c86-f0283db010cf
Vollständiger Name des fehlerhaften Pakets:
Anwendungs-ID, die relativ zum fehlerhaften Paket ist:

außerdem:
Attachments
XNV  026.jpg
also this occurs
XNV 026.jpg (39.67 KiB) Viewed 546 times

User avatar
xnview
Author of XnView
Posts: 28302
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: XNVIEW fails after each start

Postby xnview » Fri Apr 22, 2016 2:21 pm

it seems that you have a file that crash it. Try to drag&drop a picture file on xnview icon?
Pierre.

RainerHH
Posts: 14
Joined: Fri Apr 22, 2016 1:38 pm

Re: XNVIEW fails after each start

Postby RainerHH » Fri Apr 22, 2016 3:01 pm

I can open an jpg pic by double click, no Problem.
How can I find the file which causes the Crash?

RainerHH
Posts: 14
Joined: Fri Apr 22, 2016 1:38 pm

Re: XNVIEW fails after each start

Postby RainerHH » Fri Apr 22, 2016 3:46 pm

may be the reason is an very big Folder?

with XNVIEW MP there is no Problem (but I can't use it because missing some Things (see another Topic under XNVIEW MP)):
Attachments
XNV  029.jpg
XNV 029.jpg (10.06 KiB) Viewed 531 times

RainerHH
Posts: 14
Joined: Fri Apr 22, 2016 1:38 pm

Re: XNVIEW fails after each start

Postby RainerHH » Sat Apr 23, 2016 2:45 pm

if XNVIEW will be crashes,
the library tree shows black squares:
Attachments
XNV  030.jpg
XNV 030.jpg (40.68 KiB) Viewed 508 times

User avatar
xnview
Author of XnView
Posts: 28302
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: XNVIEW fails after each start

Postby xnview » Sat Apr 23, 2016 3:16 pm

RainerHH wrote:may be the reason is an very big Folder?

how many files?

with XNVIEW MP there is no Problem (but I can't use it because missing some Things (see another Topic under XNVIEW MP)):

which problem?
Pierre.

RainerHH
Posts: 14
Joined: Fri Apr 22, 2016 1:38 pm

Re: XNVIEW fails after each start

Postby RainerHH » Sat Apr 23, 2016 3:21 pm

1. 40.000 Files
2. missing the Options for the automatic image adjustment

User avatar
xnview
Author of XnView
Posts: 28302
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: XNVIEW fails after each start

Postby xnview » Sun Apr 24, 2016 9:48 am

RainerHH wrote:1. 40.000 Files

yes perhaps too much files for XnView
2. missing the Options for the automatic image adjustment

but you have it for viewer
Pierre.

RainerHH
Posts: 14
Joined: Fri Apr 22, 2016 1:38 pm

Re: XNVIEW fails after each start

Postby RainerHH » Sun Apr 24, 2016 10:19 am

yes perhaps too much files for XnView

will be done something against this bug?

but you have it for viewer

no, it's not the same:
it's not an General Option
it dont works on second monitor

User avatar
xnview
Author of XnView
Posts: 28302
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: XNVIEW fails after each start

Postby xnview » Mon Apr 25, 2016 8:00 am

RainerHH wrote:it dont works on second monitor

how that, the setting in 'auto image size' is not used on second monitor????
Pierre.

RainerHH
Posts: 14
Joined: Fri Apr 22, 2016 1:38 pm

Re: XNVIEW fails after each start

Postby RainerHH » Mon Apr 25, 2016 8:13 am

I don't know why, now i ztied it again and it works.

But there are other Problems under MP:
- Automate size is not an General Option, must be set after each restart
- If I make the Foll Screen Mode on under Browser, the Full Pictures are shown on Monitor 2, but I can't stop the Full Scrren.

User avatar
xnview
Author of XnView
Posts: 28302
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: XNVIEW fails after each start

Postby xnview » Mon Apr 25, 2016 11:19 am

RainerHH wrote:- Automate size is not an General Option, must be set after each restart

??? you open XnViewMP, open an image, change the auto image size, close. Restart and the setting is not the same??
- If I make the Foll Screen Mode on under Browser, the Full Pictures are shown on Monitor 2, but I can't stop the Full Scrren.

F11 key
Pierre.

RainerHH
Posts: 14
Joined: Fri Apr 22, 2016 1:38 pm

Re: XNVIEW fails after each start

Postby RainerHH » Mon Apr 25, 2016 12:28 pm

??? you open XnViewMP, open an image, change the auto image size, close. Restart and the setting is not the same??


yes:
I opened XnviewMP, I'm in Browse mode.
I marks an Image (not opens).
I sets View/PreView / Auto size for size at Monitor 2.
(preview Auto size Setting has no effect in Browse mode. It only works if it one time changed in View Mode.)
I sets Full Screen to Show it at Monitor 2.
I restarts XnviewMP, the preview Auto size is the Standard value!

F11 key


after making full Screen out of Browser to show the signed Image on Monitor 2,
it's unable to stop Monitor 2, whether F11 or pushing Fullscreen Icon.

User avatar
xnview
Author of XnView
Posts: 28302
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: XNVIEW fails after each start

Postby xnview » Fri Apr 29, 2016 1:10 pm

RainerHH wrote:
??? you open XnViewMP, open an image, change the auto image size, close. Restart and the setting is not the same??


yes:
I opened XnviewMP, I'm in Browse mode.
I marks an Image (not opens).
I sets View/PreView / Auto size for size at Monitor 2.
(preview Auto size Setting has no effect in Browse mode. It only works if it one time changed in View Mode.)
I sets Full Screen to Show it at Monitor 2.
I restarts XnviewMP, the preview Auto size is the Standard value!

ok, once you are in fullscreen, change auto image size not before
Pierre.

RainerHH
Posts: 14
Joined: Fri Apr 22, 2016 1:38 pm

Re: XNVIEW fails after each start

Postby RainerHH » Fri Apr 29, 2016 4:48 pm

Ok,
but still I Need two different auotosize values for Browser and Viewer !


Return to “Classic - General Support”

Who is online

Users browsing this forum: No registered users and 3 guests