Unable to disable fullscreen view on 2nd monitor

Ask for help and post your question on how to use XnView Classic.

Moderators: XnTriq, xnview

dglp
Posts: 27
Joined: Mon May 19, 2008 11:37 am
Location: Birmingham

Unable to disable fullscreen view on 2nd monitor

Postby dglp » Sat May 07, 2016 5:45 pm

Unable to disable fullscreen view on 2nd monitor - when I de-select the dual monitor tickboxes and restart the application, the 2nd screen display persists. The tick boxes are ticked of theor own accord. De-selecting does not work.

How do I disable that feature?

User avatar
xnview
Author of XnView
Posts: 28293
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Unable to disable fullscreen view on 2nd monitor

Postby xnview » Mon May 09, 2016 7:37 am

if you press F11?
Pierre.

dglp
Posts: 27
Joined: Mon May 19, 2008 11:37 am
Location: Birmingham

Re: Unable to disable fullscreen view on 2nd monitor

Postby dglp » Mon May 09, 2016 7:38 am

xnview wrote:if you press F11?

Hi Pierre,
that temporarily disables it - but next image I move to brings it back.
It's something in the settings that fails to get overwritten.

dglp
Posts: 27
Joined: Mon May 19, 2008 11:37 am
Location: Birmingham

Solved! Unable to disable fullscreen view on 2nd monitor

Postby dglp » Mon May 09, 2016 10:16 am

The fullscreen mode is an option in two places - and I'd only changed it in one of them.

I'd been trying to deselect the option via the View | Fullscreen tab where Dual monitor, Use second monitor (Browser & Slideshow).

I'd forgot that there is an option in the Browser | Preview tab there's an option to Use fullscreen on second monitor for previewing.
I suppose the clue (Browser & Slideshow) wasn't quite enough for me...


Return to “Classic - General Support”

Who is online

Users browsing this forum: No registered users and 4 guests