Page 1 of 1

Save As = XnView 'loses focus'

Posted: Fri May 18, 2018 10:30 pm
by Tesityr
Sorry to bother ya'll with this, but I am wondering if this is potentially a 'known issue' or if there's a Setting somewhere that I have to set and am missing - it seems there is a slight issue with XnView where, when saving an Image (after Importing Clipboard, etc) XnView will 'lose focus' to another application automatically (ie. it will 'go behind' some other application that is running). Not a huge issue, but it becomes slightly annoying after a large number of times, heh. I hope this is the acceptable place to mention this and/or ask for guidance...

Steps to replicate issue:
- start XnView
- Import Clipboard
- Save As function
= XnView has lost focus (is behind another application that is running)

This is with XnView Classic 2.44
The issue occurs with clicking on the button/icon to Save As and utilizing the shortcut key for the Save As function
I have not tried the other versions of XnView for this yet.

Is there something I'm missing?
Thanks for any ideas

Re: Save As = XnView 'loses focus'

Posted: Sun May 20, 2018 2:55 pm
by xnview
With windows 10, i can't reproduce. Which windows version?

Re: Save As = XnView 'loses focus'

Posted: Sun May 20, 2018 6:01 pm
by Tesityr
xnview wrote:
Sun May 20, 2018 2:55 pm
With windows 10, i can't reproduce. Which windows version?
Thanks for the reply. Here is Windows 10 info:

Windows 10 Home
Version 1709
OS Build 16299.431
Automatic Updates On


That's ok if it is 'only me' - even though it occurs on other functions, I am finding, such as 'Add Watermark', etc - it is not something very big, a 'cosmetic' issue almost, as XnView works great otherwise. Still learning its' many functions...
I will try to eliminate some background tasks/programs, etc and see if anything helps.

Thanks again for looking at it though - loving XnView anyway - keep up the great work!
~T