Quitting Fullscreen mode

Ask for help and post your question on how to use XnView Classic.

Moderators: XnTriq, xnview

Post Reply
|VooDoo|

Quitting Fullscreen mode

Post by |VooDoo| »

I use XnView with Fullscreen-View, so that when it opens an image, it uses the full screen to show it. But when i try to exit the fullscreen using Esc, it keeps showing the image but on the non-fullscreen mode. And if i Esc again it goes to the Browser. Is it possible to make the 1st Esc on the Fullscreen view make exit the program, instead of going to the normal view and to the browser.
User avatar
xnview
Author of XnView
Posts: 34351
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Quitting Fullscreen mode

Post by xnview »

|VooDoo| wrote:I use XnView with Fullscreen-View, so that when it opens an image, it uses the full screen to show it. But when i try to exit the fullscreen using Esc, it keeps showing the image but on the non-fullscreen mode. And if i Esc again it goes to the Browser. Is it possible to make the 1st Esc on the Fullscreen view make exit the program, instead of going to the normal view and to the browser.
An option will be added.
Pierre.
Guest

Post by Guest »

thank you ;)
Guest

Post by Guest »

has this been fixed? because it doesn't really work for me (using v1.80.1, in case it matters). i start up in fullscreen mode, but when i want to switch it throws me into windowed viewer mode - which i don't need at all. i got the settings set up in a way that i only ever see the the w.v. once after leaving fullscreen mode for the first time; still, it's kinda annoying. how about adding a selection to the switch options that completely omits windowed view? After all, one can still get there via the menu bar, should it ever be needed...
User avatar
helmut
Posts: 8219
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Post by helmut »

Anonymous wrote:has this been fixed? because it doesn't really work for me (using v1.80.1, in case it matters). i start up in fullscreen mode, but when i want to switch it throws me into windowed viewer mode - which i don't need at all. ...
Not sure whether this has been fixed. The original topic is from May, XnView 1.80 was released in June. Dreamer is the guru for such requests, I'll try to give an answer.

In Options > Misc > Switching modes, try setting "Use double click to switch between:" to value "Browser <> Fullscreen | Viewer <> Fullscreen".
(The Switching mode affects both the double-click and the Esc - be it on purpose or not).
Post Reply