Cannot switch off 'Use fullscr. second monitor preview'

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

Post Reply
User avatar
brotondi
Posts: 129
Joined: Wed Feb 01, 2006 8:16 am

Cannot switch off 'Use fullscr. second monitor preview'

Post by brotondi » Thu Jan 25, 2007 9:01 pm

Settings:
-Browser/Preview: "[] Use fullscreen on second monitor for previewing"
-Keyboard/Switching modes: Enter = "Browse<>Fullscreen"

Bug:
1. Start XNView, Preview is o.k.
2. Press Enter -> Preview goes to 2nd Monitor
3. No chance to get the Preview back, although "[] Use fullscreen on second monitor for previewing", even [ ] -> [x]-> [ ] does not help

Workaround: Restart XNView and do not use "Browse<>Fullscreen" (Bug appears also with Doublclick/Middle = "Browse<>Fullscreen"

Hardware: XP Home SP2, German, ATI 9500 Pro, DirectX 9.0c

But anyway Thanks for this very nice feaure :)

V 1.90 RC2

User avatar
xnview
Author of XnView
Posts: 33336
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: RC2: Cannot switch off 'Use fullscr. second monitor prev

Post by xnview » Sat Jan 27, 2007 1:14 pm

brotondi wrote:Settings:
-Browser/Preview: "[] Use fullscreen on second monitor for previewing"
-Keyboard/Switching modes: Enter = "Browse<>Fullscreen"

Bug:
1. Start XNView, Preview is o.k.
2. Press Enter -> Preview goes to 2nd Monitor
3. No chance to get the Preview back, although "[] Use fullscreen on second monitor for previewing", even [ ] -> [x]-> [ ] does not help

Workaround: Restart XNView and do not use "Browse<>Fullscreen" (Bug appears also with Doublclick/Middle = "Browse<>Fullscreen"

Hardware: XP Home SP2, German, ATI 9500 Pro, DirectX 9.0c

But anyway Thanks for this very nice feaure :)
When you have change this option, go to the second monitor and use ESC to quit fullscreen...
Pierre.

User avatar
brotondi
Posts: 129
Joined: Wed Feb 01, 2006 8:16 am

Post by brotondi » Sun Jan 28, 2007 5:11 pm

This works. Thanks!

Post Reply