Page 1 of 1

XnView and Vista - 2 little things

Posted: Wed Mar 26, 2008 8:24 pm
by Sp
1.93.2 on Vista 32 & Aero:

1. There is always a bar in a browser mode. Screenshot is here:
http://img229.imageshack.us/img229/8625/xnvvistait6.jpg

2. Fullscreen->Auto image size->Fit image to window width.
There is a vertical black bar (even if "hide scroolbar" is turn on).
Screenshot here:
http://img238.imageshack.us/img238/9189 ... ullqx6.jpg
(please watch with other then black background)

Posted: Wed Mar 26, 2008 8:28 pm
by Sp
Ad. 1 This empty space is always present, not only in browser.

Re: XnView and Vista - 2 little things

Posted: Wed Mar 26, 2008 8:29 pm
by xnview
Yes, but i have not it. It's very strange...

Posted: Wed Mar 26, 2008 8:40 pm
by XnTriq

Posted: Sat Mar 29, 2008 3:14 pm
by Sp
Are you sure that it's not some problem with windows managing in the xnview? I have another screenshot. I have opened an image and after that, on this strange bar has apeared a piece of browser window.
http://img246.imageshack.us/img246/724/xnbarol1.jpg

Posted: Sat Mar 29, 2008 7:00 pm
by XnTriq

Posted: Sat Mar 29, 2008 8:04 pm
by Grzesiek
I've found a workaround for first problem:
http://newsgroup.xnview.com/viewtopic.php?p=49047#49047

Turn ON option:
"Disable display scaling on high DPI settings"
in Properties|Compatibility for xnview.exe

Posted: Sun Mar 30, 2008 7:44 am
by Sp
Thank you for help :) It works.
What about the second problem? (look at the first post).
Can you confirm this?

Edit:
photo: 2272x1704
screen: 1280x800