can't properly set up file associations (1.80.1)

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

Post Reply
jherz

can't properly set up file associations (1.80.1)

Post by jherz » Sat Aug 06, 2005 2:10 pm

Having just installed XnView I'm not able to get image files associated with it for my (restricted) user account.

Yes, I know the Associations dialogue and it it's easy to set file associations for the administrator account which I used to install XnView.
For other applications associations set on the admin account also affect user accounts. But here Windows file type dialogue simply doesn't show any applications associated with the image files on the user account.

I also tried to assign the user account admin rights. After that the associations also showed up on the former user account and worked flawlessly. Removing admin rights from it again showed the former behaviour.

Also removing the associations using the admin account, assigning admin rights to the user account, setting associations here and removing admin rights resulted in the known behaviour.

I can't say who's wrong here, Windows, XnView or me. So I filed this in the Bug Reports forum since the problem only shows up with XnView though I don't relly want to blame it.
Anyway, help is appreciated.

Thanks,
Jürgen

User avatar
xnview
Author of XnView
Posts: 31607
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: can't properly set up file associations (1.80.1)

Post by xnview » Tue Aug 16, 2005 11:36 am

jherz wrote:Having just installed XnView I'm not able to get image files associated with it for my (restricted) user account.
Do you have tried (after installing it) options/Associations?
Pierre.

Post Reply