Ctrl-b doesn't go to browser-mode (anymore?)

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

Post Reply
User avatar
loth
Posts: 173
Joined: Thu Aug 11, 2005 3:21 pm
Location: Kölle

Ctrl-b doesn't go to browser-mode (anymore?)

Post by loth » Fri Sep 09, 2005 6:07 pm

hi all,

in the windows explorer, i double-click in a picture.
xnview opens the pic in fullscreen.
i press ctrl-b and xnview starts the browser-mode.
i press enter (or click) on the same picture.
xnview opens the pic in fullscreen again.
i press ctrl-b and nothing happens.

1) did this happened before 1.80.3? i dont remember.
2) is this the correct behaviour?
3) how can i set up, that ctrl-b leads me to the browser-move everytime?

my switching-modes:
browser <> fs | viewer <> fs
loth

User avatar
xnview
Author of XnView
Posts: 31607
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Ctrl-b doesn't go to browser-mode (anymore?)

Post by xnview » Sat Sep 10, 2005 11:51 am

loth wrote:hi all,

in the windows explorer, i double-click in a picture.
xnview opens the pic in fullscreen.
i press ctrl-b and xnview starts the browser-mode.
i press enter (or click) on the same picture.
xnview opens the pic in fullscreen again.
i press ctrl-b and nothing happens.

1) did this happened before 1.80.3? i dont remember.
2) is this the correct behaviour?
3) how can i set up, that ctrl-b leads me to the browser-move everytime?

my switching-modes:
browser <> fs | viewer <> fs
For me a normal behaviour, you have enter or escape to return in browser view, but i can add it....
Pierre.

User avatar
loth
Posts: 173
Joined: Thu Aug 11, 2005 3:21 pm
Location: Kölle

Re: Ctrl-b doesn't go to browser-mode (anymore?)

Post by loth » Sun Sep 11, 2005 10:37 am

xnview wrote:
loth wrote:hi all,

in the windows explorer, i double-click in a picture.
xnview opens the pic in fullscreen.
i press ctrl-b and xnview starts the browser-mode.
i press enter (or click) on the same picture.
xnview opens the pic in fullscreen again.
i press ctrl-b and nothing happens.

1) did this happened before 1.80.3? i dont remember.
2) is this the correct behaviour?
3) how can i set up, that ctrl-b leads me to the browser-move everytime?

my switching-modes:
browser <> fs | viewer <> fs
For me a normal behaviour, you have enter or escape to return in browser view, but i can add it....
please ;-)
loth

Post Reply