Error MSVCR120.dll is missing on starting XnView

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

User avatar
xnview
Author of XnView
Posts: 28394
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Error MSVCR120.dll is missing on starting XnView

Postby xnview » Wed Nov 01, 2017 9:14 am

XnView-User wrote:Xnview Full-Version 2.40 doesn’t have this error! Version 2.40 starts without this error on my system and that’s the reason why I rolled back to it. And furthermore: All other previous XnView versions from the last years (I’am talking about many years that I use XnView) didn’t have this error as well!

But i don't understand, the webp.dll is the same in 2.40 & 2.43
Pierre.

XnView-User
Posts: 12
Joined: Wed Mar 09, 2016 11:22 am

Re: Error MSVCR120.dll is missing on starting XnView

Postby XnView-User » Sun Nov 05, 2017 9:07 am

Today I tried the newest current version Xnview Full-Version 2.43.

The result:

As with Xnview Full-Version 2.42 before I get the same error message on every start also with Xnview Full-Version 2.43.

As I said; I find this very annoying. Therefore I rolled back again to Xnview Full-Version 2.40 and will stick to it as long as this error persists in newer versions than 2.40.

I can only repeat: With me on my system Xnview Full-Version 2.40 doesn’t have this error and starts without this error message. That’s all what I can say as a normal user.

User avatar
xnview
Author of XnView
Posts: 28394
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Error MSVCR120.dll is missing on starting XnView

Postby xnview » Mon Nov 06, 2017 12:02 pm

XnView-User wrote:Today I tried the newest current version Xnview Full-Version 2.43.

The result:

As with Xnview Full-Version 2.42 before I get the same error message on every start also with Xnview Full-Version 2.43.

As I said; I find this very annoying. Therefore I rolled back again to Xnview Full-Version 2.40 and will stick to it as long as this error persists in newer versions than 2.40.

I can only repeat: With me on my system Xnview Full-Version 2.40 doesn’t have this error and starts without this error message. That’s all what I can say as a normal user.

ok, i'll fix it
Pierre.

XnView-User
Posts: 12
Joined: Wed Mar 09, 2016 11:22 am

Re: Error MSVCR120.dll is missing on starting XnView

Postby XnView-User » Sat Nov 11, 2017 8:39 am

xnview wrote: ok, i'll fix it


This sounds very good Pierre. I'm looking forward to it.


Return to “Classic - Bug Reports”

Who is online

Users browsing this forum: No registered users and 2 guests