GIF Loop setting in Slideshow Configuration is not retained/saved

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

kneemuh
Posts: 5
Joined: Wed Aug 02, 2017 8:42 pm

GIF Loop setting in Slideshow Configuration is not retained/saved

Postby kneemuh » Wed Aug 02, 2017 8:51 pm

When selecting "GIF Loop" under slideshow configuration (not the main options window), the setting is not saved to the *.sld file nor is it retained by the application itself, such that when you launch a slideshow by clicking an SLD file, GIFs will not loop. The only workaround is to open the application first, go to slideshow configuration, load the SLD file, go to More Options, and re-enable the GIF Loop setting — each and every time you want to start the slideshow (instead of simply double-clicking on the SLD file).

Would it be possible for either the SLD file to retain the "GIF Loop" setting, or for the application itself to retain that setting persistently?

Thanks!

kneemuh
Posts: 5
Joined: Wed Aug 02, 2017 8:42 pm

Re: GIF Loop setting in Slideshow Configuration is not retained/saved

Postby kneemuh » Wed Aug 09, 2017 12:41 pm

Hi xnview/XnTriq: Any thoughts on this?

Thanks!

User avatar
xnview
Author of XnView
Posts: 28391
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: GIF Loop setting in Slideshow Configuration is not retained/saved

Postby xnview » Wed Aug 09, 2017 2:17 pm

will be fixed in next version
Pierre.

kneemuh
Posts: 5
Joined: Wed Aug 02, 2017 8:42 pm

Re: GIF Loop setting in Slideshow Configuration is not retained/saved

Postby kneemuh » Wed Aug 09, 2017 2:28 pm

Awesome, thank you for this and for investing your time in providing the community such great software!

kneemuh
Posts: 5
Joined: Wed Aug 02, 2017 8:42 pm

Re: GIF Loop setting in Slideshow Configuration is not retained/saved

Postby kneemuh » Wed Sep 20, 2017 5:51 pm

Thank you for fixing this in the 2.41 release! It is much appreciated!


Return to “Classic - Bug Reports”

Who is online

Users browsing this forum: No registered users and 2 guests