Not more WebP -Support in v. 2.45

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

Post Reply
moneywasher
Posts: 3
Joined: Sat Jun 09, 2018 5:09 pm

Not more WebP -Support in v. 2.45

Post by moneywasher » Sat Jun 09, 2018 5:27 pm

I updated today from 2.44 to the version 2.45 and could not more view my webp images in the directories.
After reinstalling the version 2.44 all works fine again as before !
Is this a bug or there is now a special checkbox to directly activate WebP Support in XnView and I just not saw it ??

User avatar
xnview
Author of XnView
Posts: 30131
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Not more WebP -Support in v. 2.45

Post by xnview » Sun Jun 10, 2018 2:44 pm

do you have updated the webp plugin (now libwepp.dll)
Pierre.

moneywasher
Posts: 3
Joined: Sat Jun 09, 2018 5:09 pm

Re: Not more WebP -Support in v. 2.45

Post by moneywasher » Mon Jun 11, 2018 8:37 pm

No, I just have installed since longer time the WebP_CodecSetup.exe from Google, to my Win 7 PC.
How I can update to this libwebp.dll? Coz the only one webp dll I found in the I/O Plugins of XNview's Website, is from 19. 01. 2015 !

I just wonder, that the version 2.44 works fine without any extra installation of webp dll. Both versions, 2.45 and 2.44 was "Standard" versions I've downloaded. Is there not more a webp dll installed in the plugins directory of v. 2.45 after installation??
In the 2.44 plugin directory the webp.dll is available, after installation.

moneywasher
Posts: 3
Joined: Sat Jun 09, 2018 5:09 pm

Re: Not more WebP -Support in v. 2.45

Post by moneywasher » Mon Jun 11, 2018 8:56 pm

Okay - Now it WORKS for me in v. 2.45.
I just had to rename in the PlugIns directory the webp.dll to libwebp.dll ... and after restart XnView it shows all images perfect again.

User avatar
xnview
Author of XnView
Posts: 30131
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Not more WebP -Support in v. 2.45

Post by xnview » Tue Jun 12, 2018 10:28 am

the libwebp.dll is in complete setup
Pierre.

Post Reply