Page 1 of 1

Version 2.48 with error in setup

Posted: Sat Mar 09, 2019 6:48 am
by XnView-User
Version 2.48 with error in setup

I just tried to update from 2.47 to 2.48 by uninstalling 2.47 first and then installing the new version 2.48 (XnView-win-full.exe), with all checkboxes marked.

During the setup there appears an error message saying (here in German language)…

---------------------------
Fehler
---------------------------
C:\Program Files (x86)\XnView\ShellEx\XnViewShellExt.dllDLL/OCX konnte nicht registriert werden: RegSvr32-Aufruf scheiterte mit Exit-Code 0x3.Klicken Sie auf "Wiederholen" für einen weiteren Versuch, "Ignorieren", um trotzdem fortzufahren (nicht empfohlen), oder "Abbrechen", um die Installation abzubrechen.
---------------------------
Abbrechen Wiederholen Ignorieren
---------------------------

Please see the screenshot.

I tried it twice, but again the same error.

Therefore I rolled back to version 2.47 until this issue hopefully will be fixed with an upcoming version (2.49?).

Re: Version 2.48 with error in setup

Posted: Sun Mar 10, 2019 4:31 pm
by xnview
you can click on ignore

Re: Version 2.48 with error in setup

Posted: Mon Mar 11, 2019 2:42 pm
by XnView-User
Ok. But you certainly don't wanna tell me that this new error message is normal or even intentional, right? :wink:

Re: Version 2.48 with error in setup

Posted: Mon Mar 11, 2019 2:59 pm
by xnview
XnView-User wrote:
Mon Mar 11, 2019 2:42 pm
Ok. But you certainly don't wanna tell me that this new error message is normal or even intentional, right? :wink:
I don't know, you had no that with 2.47 setup?

Re: Version 2.48 with error in setup

Posted: Tue Mar 12, 2019 9:10 am
by XnView-User
No, I didn’t. I said this initially already. And therefore I rolled back to version 2.47.

Re: Version 2.48 with error in setup

Posted: Tue Mar 12, 2019 11:07 am
by xnview
XnView-User wrote:
Tue Mar 12, 2019 9:10 am
No, I didn’t. I said this initially already. And therefore I rolled back to version 2.47.
and no problem when installing it?

Re: Version 2.48 with error in setup

Posted: Tue Mar 12, 2019 12:15 pm
by xnview
XnView-User wrote:
Tue Mar 12, 2019 9:10 am
No, I didn’t. I said this initially already. And therefore I rolled back to version 2.47.
I can't reproduce on Windows 10 x64.

Windows x64? Do you use XnViewShellEx? Do you have installed before the standalone XnShellEx package?
The version of ShellEx in the XnView package is for Windows 32bits not 64bits