No button text to new icons in the toolbar

Bugs and Suggestions in XnView Classic which have been resolved

Moderators: XnTriq, xnview

User avatar
Troken
Posts: 698
Joined: Thu Feb 09, 2006 10:18 am
Location: Sweden

No button text to new icons in the toolbar

Post by Troken »

I use button text for the toolbar. Now I added a new button (the nice export-function) in the view-toolbar, but there is no button text. How do I add this? Is it possible?
User avatar
xnview
Author of XnView
Posts: 36821
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: No button text to new icons in the toolbar

Post by xnview »

Troken wrote:I use button text for the toolbar. Now I added a new button (the nice export-function) in the view-toolbar, but there is no button text. How do I add this? Is it possible?
With beta 1??
Pierre.
ckit
XnThusiast
Posts: 2451
Joined: Tue Feb 17, 2004 1:11 am
Location: Cabarlah, Australia

Post by ckit »

I can confirm this bug with Beta 1.

This thread needs to be moved too, since any fixes will be applied to v1.90.
XnViewMP running on Windows 10 Pro x64 21H1
PhotoFiltre 11, PowerArchiver Toolkit, ShareX and Vivaldi Browser
User avatar
Troken
Posts: 698
Joined: Thu Feb 09, 2006 10:18 am
Location: Sweden

Post by Troken »

Yes, in B1, but I didn't know this was a bug... :?
ckit
XnThusiast
Posts: 2451
Joined: Tue Feb 17, 2004 1:11 am
Location: Cabarlah, Australia

Post by ckit »

Fixed in Beta 2.
XnViewMP running on Windows 10 Pro x64 21H1
PhotoFiltre 11, PowerArchiver Toolkit, ShareX and Vivaldi Browser