[FIXED] RC4: Still IGNORE the Auto "Image Size Setting

Bugs and Issues in 1.82 Test versions which have been fixed and verified as resolved.

Moderators: XnTriq, xnview

Locked
danilloOc
Posts: 13
Joined: Tue May 17, 2005 8:27 pm
Location: Brazil

[FIXED] RC4: Still IGNORE the Auto "Image Size Setting

Post by danilloOc » Fri May 20, 2005 4:46 pm

On Settings - View - Fullscreen - Auto Image size i seted "NO FIT" to get the image in 100% of the size when i double click a thumbnail and go to fullcreen, BUT XnView still "FIT" the images larger than my screen. So XnView still IGNORE the "Auto Image Size" setting for fullscreen.

Other than that it's all great :)

Thank you for the hard work.
Last edited by danilloOc on Mon Jun 06, 2005 7:18 pm, edited 1 time in total.
danillooc.wincustomize.com
danillooc.deviantart.com

ckit
XnThusiast
Posts: 2441
Joined: Tue Feb 17, 2004 1:11 am

Post by ckit » Sat May 21, 2005 2:57 am

You do know there are two "Auto Image Size" settings?
Windows 10 Pro x64 1903
XnViewMP and Classic and PhotoFiltre Studio X

danilloOc
Posts: 13
Joined: Tue May 17, 2005 8:27 pm
Location: Brazil

Post by danilloOc » Sat May 21, 2005 4:19 am

ckit wrote:You do know there are two "Auto Image Size" settings?
Yes, i know but on the one under "Options - Settings - View" is working,
the one for the fullcrern "Options - Settings - View - Fullscreen" is not working.

You can try to set them with different settings to test it, try set like this for exemple:

"Options - Settings - View" = Fit to window, large only

"Options - Settings - View - Fullscreen" = No fit

then try to view an image larger than you screen in fullscreen mode,
following the settings i gave the image should be scrolldable cause it's
larger than your screen but XnView will fit the image using the same setting of the "View" and ignoring the "Fullscreen one"

Conclusion XnView is using the setting "Options - Settings - View" for the view and for the fullscreen, so the setting "Options - Settings - View - Fullscreen" is not working.

Sorry for the long post and i hope it can help.
danillooc.wincustomize.com
danillooc.deviantart.com

ckit
XnThusiast
Posts: 2441
Joined: Tue Feb 17, 2004 1:11 am

Post by ckit » Sat May 21, 2005 4:24 am

Yes, you're correct a bug.
Windows 10 Pro x64 1903
XnViewMP and Classic and PhotoFiltre Studio X

User avatar
xnview
Author of XnView
Posts: 31272
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: RC2 still IGNORE the Auto "Image Size Setting"

Post by xnview » Mon May 23, 2005 9:41 am

danilloOc wrote:On Settings - View - Fullscreen - Auto Image size i seted "NO FIT" to get the image in 100% of the size when i double click a thumbnail and go to fullcreen, BUT XnView still "FIT" the images larger than my screen. So XnView still IGNORE the "Auto Image Size" setting for fullscreen.
Ok, i'll fix it
Pierre.

User avatar
helmut
Posts: 8153
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Post by helmut » Sat May 28, 2005 3:03 pm

According to danilloOc this is not fixed in RC3:
danilloOc wrote:I'm repporting it since RC 1 but on RC3 i still got the same, it's quiet anoying.
Sorry for buggy and thank you for the hard work.

User avatar
xnview
Author of XnView
Posts: 31272
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview » Thu Jun 02, 2005 3:56 pm

Ok, sorry fix now...
Pierre.

danilloOc
Posts: 13
Joined: Tue May 17, 2005 8:27 pm
Location: Brazil

Post by danilloOc » Mon Jun 06, 2005 7:17 pm

FIXED on RC5

Thank you do much and congratulations for the hard work on this excellent software.
danillooc.wincustomize.com
danillooc.deviantart.com

Locked