Problème avec l'outil de comparaison

Questions générales en Français

Moderators: XnTriq, xnview

Post Reply
pascual
Posts: 5
Joined: Tue Apr 01, 2014 1:41 pm

Problème avec l'outil de comparaison

Post by pascual » Tue Apr 01, 2014 1:54 pm

Bonjour,

Lorsque je compare plusieurs images avec XNview 2.20 (sous windows 7), tout va bien jusqu'à ce que j'élimine la dernière. A ce moment là il ne me reste plus qu'une image à droite... et XNview crashe (même chose si je ne garde que celle de gauche).

De plus XNview semble avoir du mal à se souvenir de ses propres paramètres (configuration, dernier dossier ouvert, etc.). Peut-être un problème de fichier INI ? J'ai essayé de supprimer les INI que je trouvais et de reparamétrer le logiciel, sans succès.
Last edited by pascual on Tue Apr 01, 2014 2:50 pm, edited 1 time in total.

pascual
Posts: 5
Joined: Tue Apr 01, 2014 1:41 pm

Re: Problème avec l'outil de comparaison

Post by pascual » Tue Apr 01, 2014 2:27 pm

J'ai essayé de désinstaller / réinstaller XNview avec les paramètres par défaut, même constat.
Si j'utilise les onglets je n'ai pas de problème.

Ca ne le fait que chez moi ?

Capture d'écran du plantage :
crash_xnview.jpg

User avatar
xnview
Author of XnView
Posts: 31747
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Problème avec l'outil de comparaison

Post by xnview » Wed Apr 02, 2014 6:09 am

normalement lorsque vous n'avez plus qu'une image, il devrait fermer le dialogue
Pierre.

pascual
Posts: 5
Joined: Tue Apr 01, 2014 1:41 pm

Re: Problème avec l'outil de comparaison

Post by pascual » Wed Apr 02, 2014 5:16 pm

Oui, c'est bien ce qu'il faisait dans les versions précédentes.

Dans le doute j'ai redémarré windows, sans changement notable.

Au cas où le problème aurait pu provenir de la taille des fichiers (en ce moment j'utilise des jpg bruts de 6 Mo), j'ai testé avec des touts petits fichiers de 800x600 et 150Ko, même résultat.

User avatar
xnview
Author of XnView
Posts: 31747
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Problème avec l'outil de comparaison

Post by xnview » Thu Apr 03, 2014 9:35 am

Etrange, je n'arrive pas à reproduire sous Win7
Pierre.

simon
Posts: 35
Joined: Wed Aug 23, 2006 4:51 pm

Re: Problème avec l'outil de comparaison

Post by simon » Fri Apr 04, 2014 5:57 pm

Bonjour
J'ai profité d'avoir les v213, V220, et V221beta sous la main pour testet les 3 sur l'outil comparaison. Un comparatif du comparatif donc ;-)
Bilan des courses sous win7 pro 64: la v213 marche bien,; par contre pour la v220 comme la v221beta, supprimer l'image de droite conduit à fermer normalement la fenetre du comparatif et à revenir à la fenetre des vignettes (mm comportement que la v213), alors que supprimer celle de gauche fait planter le programme, donc mm symptome que pascual ... (par contre aucun pb d'oubli de configuration avec aucune des 3 versions)
Bien cordialement
simon

pascual
Posts: 5
Joined: Tue Apr 01, 2014 1:41 pm

Re: Problème avec l'outil de comparaison

Post by pascual » Mon Apr 07, 2014 10:16 am

Pour le problème d'oubli de la config, j'ai trouvé , c'est ma configuration de réseau qui n'aimait pas trop les mélanges un coup en registre un coup sur le compte utilisateur (je pense que j'ai dû changer en mettant à jour Xnview ou quelque chose dans ce goût là). J'ai bien nettoyé et réinstallé proprement, maintenant tout va bien.

Pour le comparatif, je suis sous Win 7 pro SP1 en 32 bits.
Sur une douzaine de tests à chaque fois, le comparatif a planté une seule fois en fermant la fenêtre de droite et plante à tous les coups sur celle de gauche.

User avatar
xnview
Author of XnView
Posts: 31747
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Problème avec l'outil de comparaison

Post by xnview » Mon Apr 07, 2014 2:53 pm

la v2.23 devrait corriger ce pb
Pierre.

pascual
Posts: 5
Joined: Tue Apr 01, 2014 1:41 pm

Re: Problème avec l'outil de comparaison

Post by pascual » Tue Jun 03, 2014 1:45 pm

Pour info le problème est parfaitement réparé, j'ai même l'impression qu'il réfléchit moins longtemps qu'avant :-)
Merci !

Post Reply