Crash Windows Vista Italian - Searching feedback

Ideas for improvements and requests for new features in XnView MP

Moderators: helmut, XnTriq, xnview

xeniun
Posts: 8
Joined: Tue Jan 27, 2009 11:02 pm
Location: Italy

Crash Windows Vista Italian - Searching feedback

Post by xeniun »

Somebody have XnViewMP on Windows Vista 32bit Italian language?
I can't find why each 0.3x versions of software crash on my pc for not apparently reason.

I have used the categories, favorite folders, navigation... XnView crash after a few seconds and I do not know why.

This happens with all configuration for save setting and and with english or italian translations.
I have cleared and deleted QT and DB preferences... Nothing to be happy.

This happen too with XnViev regular when I use categories since I started using XnViewMP 0.3x... Something in conflict?
User avatar
xnview
Author of XnView
Posts: 37953
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Crash Windows Vista Italian - Searching feedback

Post by xnview »

You have same problem in XnView 1.97.8?? Do you use folder with only picture files?
Pierre.
xeniun
Posts: 8
Joined: Tue Jan 27, 2009 11:02 pm
Location: Italy

Re: Crash Windows Vista Italian - Searching feedback

Post by xeniun »

This happen both if I start from a only images folder or from a misc folder...
I have configured to view only images to try to resolve issues... Nothing good.
If I start XnViewMP with category panel active, this look blank and I must to select another panel to have back my categories setting.

Can you take me all path and file that XnView and XnViewMP installs and modifies in my system?
I could try an hard clean of all...
I am an advanced user of Windows.
User avatar
xnview
Author of XnView
Posts: 37953
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Crash Windows Vista Italian - Searching feedback

Post by xnview »

only in document settings XnView & XnViewMP folder
Pierre.
xeniun
Posts: 8
Joined: Tue Jan 27, 2009 11:02 pm
Location: Italy

Re: Crash Windows Vista Italian - Searching feedback

Post by xeniun »

I cleaned registry too and uninstalled XnView...

Really... I'm just going crazy!!!
I reproduced all possible circumstance and there are not valid clues.

When I quickly browse folders by click on it in tree list, after some click XnViewMP crash.

* CENSORED *

I'm investigating on it.

Now... I'm really crazy!!! o.O

EDIT
Perhaps crash happen if I select any filter view different from standard "all".
In this case in Category list it's hided more tag property originally from file.
It help you?
It's a tag view bug?
If I try to delete tags that I have not created personally, XnViewMP crash too.
User avatar
xnview
Author of XnView
Posts: 37953
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Crash Windows Vista Italian - Searching feedback

Post by xnview »

xeniun wrote: Perhaps crash happen if I select any filter view different from standard "all".
In this case in Category list it's hided more tag property originally from file.
It help you?
It's a tag view bug?
If I try to delete tags that I have not created personally, XnViewMP crash too.
Which categories?
If you don't use categories, do you have a crash?
Pierre.
xeniun
Posts: 8
Joined: Tue Jan 27, 2009 11:02 pm
Location: Italy

Re: Crash Windows Vista Italian - Searching feedback

Post by xeniun »

Please :'( I don't want to test anymore!!!
I'm crazy... Every time I try to reproduce errors I've got new circumstance and never the same.

The last error I was found is in qtcore4.dll when before it was found XnView exe.

I don't know and I don't understand anymore... Please :D don't take me for a madman!

Be happy in life! :'(
User avatar
xnview
Author of XnView
Posts: 37953
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Crash Windows Vista Italian - Searching feedback

Post by xnview »

I can send you a debug version...
Pierre.
xeniun
Posts: 8
Joined: Tue Jan 27, 2009 11:02 pm
Location: Italy

Re: Crash Windows Vista Italian - Searching feedback

Post by xeniun »

Waiting for me...
It says that problems with qtcore4.dll are caused from errors in windows registry.
This time I cleaned all with Comodo system cleaner and... For now all do rights...