Page 1 of 1

Move to [Folders]

Posted: Wed May 25, 2011 8:22 am
by dragonsblade71uk
Hi, gotta say loving the XNView series.

Now to the problem, I selected multiple folders in the view pane (Displays the thumbnails), and selected move to....

In other programs it will just move the selected folders to the new path folder, but instead it moved the pictures from each folder, into the specified folder.
This lost the folder structure, and massed the pictures into the new folder.
I hope that isn`t the intended operation.

Keep up the good work!

Edit - I also tried moving the files back using move to and it came up copying files, so now I have 2 sets of images!
Edit - I`m using windows 7 64 bit!

Re: Move to [Folders]

Posted: Wed May 25, 2011 5:37 pm
by Zheitk
I have a related problem. When I drag the images to another folder (normal windows behavior) the program only makes copies in the other directory, instead of moving them.
Also, it would be good to have an animation (a shadow) to know that you are moving a group of pics :)

Re: Move to [Folders]

Posted: Mon Jun 20, 2011 9:11 am
by xnview
dragonsblade71uk wrote: In other programs it will just move the selected folders to the new path folder, but instead it moved the pictures from each folder, into the specified folder.
I can't reproduce, are you able to reproduce this problem?
I have a related problem. When I drag the images to another folder (normal windows behavior) the program only makes copies in the other directory, instead of moving them.
Do you press SHIFT?

Re: Move to [Folders]

Posted: Tue Jun 21, 2011 3:18 am
by Zheitk
Do you press SHIFT?
Etoo, Yea, for select several pics, I always do it that way o_o

Re: Move to [Folders]

Posted: Tue Jun 21, 2011 6:47 am
by xnview
Zheitk wrote:
Do you press SHIFT?
Etoo, Yea, for select several pics, I always do it that way o_o
and not moved?

Re: Move to [Folders]

Posted: Tue Jun 21, 2011 8:11 am
by lian
I have the problem with the MP version, not the "classic version".

Re: Move to [Folders]

Posted: Tue Jun 21, 2011 8:42 am
by xnview
lian wrote:I have the problem with the MP version, not the "classic version".
'Move to' doesn't work? or drag&drop of folder in thumbnail view?

Re: Move to [Folders]

Posted: Tue Jun 21, 2011 10:10 pm
by Zheitk
and not moved?
I now realize that you need to press SHIFT while dragging the images. That is strange behavior for me. Can I change this in the preferences?

On the other hand, for pure aesthetics, this is the shadow effect I like in XP (just a suggestion)

Image

Re: Move to [Folders]

Posted: Wed Jul 13, 2011 12:24 pm
by xnview
Please check XnViewMP 0.38