0.87 stops working

*** Please report new bugs here! ***

Moderator: Dreamer

gonzos-revenge
Posts: 13
Joined: Mon Dec 24, 2007 8:36 am

0.87 stops working

Postby gonzos-revenge » Mon Oct 02, 2017 5:16 pm

Got a problem with version 0.87 of MP. It suddenly stops working when I`m in browser to check my new pictures and to copy it from SD card to SSD.
There is no error message from MP. Only Windows tells me that tere is a problem, MP is not working and I have to close the program.
Never had such a problem with any versions of MP before.
Operating system: Windows 10 -64bit all updates.
The only things I can give you are the Windows dump files from every time MP stopped working.
Unfortunately the forum does´nt accept "dmp" files as attachment and has a limit of 2MB.
So I zipped the last 2 dump files and attachted them.
Attachments
XNView-dump.zip
(1003.24 KiB) Downloaded 8 times

User avatar
xnview
Author of XnView
Posts: 28394
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.87 stops working

Postby xnview » Tue Oct 03, 2017 5:29 am

it seems that a video file crash XnViewMP
Pierre.

gonzos-revenge
Posts: 13
Joined: Mon Dec 24, 2007 8:36 am

Re: 0.87 stops working

Postby gonzos-revenge » Tue Oct 03, 2017 8:42 pm

That sounds strange.
There are no video files, neither on the SD card of my camera, nor on the working folder of my SSD

User avatar
xnview
Author of XnView
Posts: 28394
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.87 stops working

Postby xnview » Wed Oct 04, 2017 9:13 am

gonzos-revenge wrote:That sounds strange.
There are no video files, neither on the SD card of my camera, nor on the working folder of my SSD

only images? jpeg?
Pierre.

gonzos-revenge
Posts: 13
Joined: Mon Dec 24, 2007 8:36 am

Re: 0.87 stops working

Postby gonzos-revenge » Wed Oct 04, 2017 3:49 pm

Yes, only images and jpeg.

User avatar
xnview
Author of XnView
Posts: 28394
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.87 stops working

Postby xnview » Thu Oct 05, 2017 5:36 am

gonzos-revenge wrote:Yes, only images and jpeg.

which other formats?
Pierre.

gonzos-revenge
Posts: 13
Joined: Mon Dec 24, 2007 8:36 am

Re: 0.87 stops working

Postby gonzos-revenge » Mon Oct 09, 2017 4:51 pm

No other formats, only jpeg.

User avatar
xnview
Author of XnView
Posts: 28394
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.87 stops working

Postby xnview » Fri Oct 13, 2017 11:22 am

gonzos-revenge wrote:No other formats, only jpeg.

the crash comes when you make the copy? within XnView?
Pierre.

gonzos-revenge
Posts: 13
Joined: Mon Dec 24, 2007 8:36 am

Re: 0.87 stops working

Postby gonzos-revenge » Fri Oct 13, 2017 2:57 pm

Yes, MP stops working when I`m looking at my photos on the Sd card in browser and then copying them to SSD.

User avatar
xnview
Author of XnView
Posts: 28394
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.87 stops working

Postby xnview » Sun Oct 15, 2017 1:58 pm

gonzos-revenge wrote:Yes, MP stops working when I`m looking at my photos on the Sd card in browser and then copying them to SSD.

by using the 'copy to' dialog?
Pierre.

gonzos-revenge
Posts: 13
Joined: Mon Dec 24, 2007 8:36 am

Re: 0.87 stops working

Postby gonzos-revenge » Sun Oct 15, 2017 8:53 pm

Yes, right mouse button, "copy to".


Return to “New”

Who is online

Users browsing this forum: No registered users and 2 guests