Page 1 of 2

Restore from maximized mode issue

Posted: Tue Jul 17, 2012 10:56 am
by harumscarum
it could be windows7 issue, but when i restore MP from maximized mode it looks like this, so i need to re-size MP window again. besides TreePane became very narrow, so have to adjust it as well. i happens couple times a day, a bit annoying..
please look it it could be fixed
xn.png
xn.png (11.17 KiB) Viewed 4631 times

Re: Restore from maximized mode issue

Posted: Tue Jul 17, 2012 6:31 pm
by xnview
you quit XnViewMP in maximized state?

Re: Restore from maximized mode issue

Posted: Wed Jul 18, 2012 12:17 am
by Zheitk
This happens to me if I set the file associations to xnview, or use the windows contextual menu. It opens the image in fullscreen, and when I quit the viewer is like that in the corner of the desktop. Then I open the xnview main program and is like that T_T, need to maximize and adjust everything...

Re: Restore from maximized mode issue

Posted: Sun Aug 19, 2012 1:02 pm
by harumscarum
exactly. it happens every time when you restore MP window (if it was started by associated file open) - very annoying and hope it is possible to fix
thanks

Re: Restore from maximized mode issue

Posted: Mon Aug 20, 2012 8:54 pm
by budz45
yes I have encountered this issue too

Re: Restore from maximized mode issue

Posted: Fri Dec 21, 2012 12:05 pm
by harumscarum
sad
this very annoying issue not fixed in 0.53

Re: Restore from maximized mode issue

Posted: Wed Apr 10, 2013 9:31 am
by xnview
Ok, a bug in Qt, i contact them...

Re: Restore from maximized mode issue

Posted: Tue Jun 11, 2013 4:59 pm
by rmtk
The bug is NOT fixed for the 0.56 Linux x64 on my computer... :(

Re: Restore from maximized mode issue

Posted: Wed Jun 12, 2013 1:13 pm
by xnview
rmtk wrote:The bug is NOT fixed for the 0.56 Linux x64 on my computer... :(
Fixed on Windows, but the bug is here for linux :(

Re: Restore from maximized mode issue

Posted: Thu Jun 13, 2013 7:16 am
by harumscarum
same bug on 0.56 with windows 7*64
this time i cannot pinpoint the cause of it

Image

Re: Restore from maximized mode issue

Posted: Thu Jun 13, 2013 10:55 am
by xnview
harumscarum wrote:same bug on 0.56 with windows 7*64
this time i cannot pinpoint the cause of it
right :( i forgot to change QT libs

Re: Restore from maximized mode issue

Posted: Sat Jul 06, 2013 7:13 pm
by Zheitk
Not sure if related to the new QT libraries, but with 0.60 this happens every time I do a Layout restore ("Restore layout A"). It didn't happen with old versions

Re: Restore from maximized mode issue

Posted: Tue Jul 09, 2013 8:15 am
by xnview
Zheitk wrote:Not sure if related to the new QT libraries, but with 0.60 this happens every time I do a Layout restore ("Restore layout A"). It didn't happen with old versions
with 0.56?

Re: Restore from maximized mode issue

Posted: Tue Jul 09, 2013 1:42 pm
by Klaas
Zheitk wrote:Not sure if related to the new QT libraries, but with 0.60 this happens every time I do a Layout restore ("Restore layout A"). It didn't happen with old versions
The same for me (Win 7, 64 Bit) since I installed MP .60... This apppears to be the reason why Layout restoration now is disfunctional :-( , at least under Windows...

Re: Restore from maximized mode issue

Posted: Tue Jul 09, 2013 2:26 pm
by xnview
Klaas wrote:
Zheitk wrote:Not sure if related to the new QT libraries, but with 0.60 this happens every time I do a Layout restore ("Restore layout A"). It didn't happen with old versions
The same for me (Win 7, 64 Bit) since I installed MP .60... This apppears to be the reason why Layout restoration now is disfunctional :-( , at least under Windows...
no problem in 0.56?