0.53: Thumbnailing issue

*** Please report new bugs here! ***

Moderator: Dreamer

Post Reply
soulky
Posts: 133
Joined: Tue Dec 06, 2011 9:20 am

0.53: Thumbnailing issue

Post by soulky » Sat Dec 22, 2012 2:52 pm

2 issues emerged after updating from 0.51 to 0.53:

1. Xnviewmp loses all thumbnails and starts to buil the from the scratch although the thumbnails exist in the database.

2. Create thumbnails for entire folder' enabled leads to unresponsiveness some point. The progress bar stops and all thumbnailing stops as well.

Edit: Even with sorting by name

Jou
Posts: 50
Joined: Sat Nov 03, 2007 9:38 pm
Contact:

Re: 0.53: Thumbnailing issue

Post by Jou » Sun Dec 23, 2012 10:37 pm

soulky wrote:2 issues emerged after updating from 0.51 to 0.53:
1. Xnviewmp loses all thumbnails and starts to buil the from the scratch although the thumbnails exist in the database.
I know that happens when some program accesses the folder. Happens here (as example) when: Fraps is still running, although no screenshots are taken Fraps still causes the refresh every minute. In both, "classic" and xnviewmp.
soulky wrote:2 issues emerged after updating from 0.51 to 0.53:
2. Create thumbnails for entire folder' enabled leads to unresponsiveness some point. The progress bar stops and all thumbnailing stops as well.

Edit: Even with sorting by name
With a lot of pictures you need 64 bit and LOTS of ram, I had cases with > 8 GB usage on folders with >20000 pictures. Change the preview to "list". May solve your problem.
Gaming in 4k / 6k / 8k / 15k? Yes! http://joumxyzptlk.de

User avatar
xnview
Author of XnView
Posts: 31143
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.53: Thumbnailing issue

Post by xnview » Thu Apr 11, 2013 2:10 pm

Not the problem in 0.51? Could you contact me?
Pierre.

Post Reply