0.64 win-x86: Shortcuts (Hotkeys) stop working sometimes

*** Please report new bugs here! ***

Moderator: Dreamer

Post Reply
User avatar
budz45
XnThusiast
Posts: 1597
Joined: Sun Jun 03, 2007 6:05 pm
Location: UK

0.64 win-x86: Shortcuts (Hotkeys) stop working sometimes

Post by budz45 » Thu Jan 10, 2013 11:54 pm

Hi,

I am unable to delete a selection of the picture in View with some pictures.

I have encountered this issue with high-resolution picture image files from my Camera phone.

I must try to make a reproduction for this unless this is already a known issue.
Last edited by budz45 on Fri Feb 21, 2014 5:44 am, edited 2 times in total.
All My Topics || my 'MP' Topics
My own Bookmarked topics--->for me only

User avatar
xnview
Author of XnView
Posts: 31264
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.53 win-x86: Unable to Delete a selection on some pictu

Post by xnview » Wed Apr 10, 2013 12:34 pm

How to reproduce?
Pierre.

User avatar
budz45
XnThusiast
Posts: 1597
Joined: Sun Jun 03, 2007 6:05 pm
Location: UK

Re: 0.53 win-x86: Unable to Delete a selection on some pictu

Post by budz45 » Fri Feb 21, 2014 5:38 am

xnview wrote:How to reproduce?
Pierre, I have just discovered that this is a bug related to other Hotkeys/Shortcuts too such as "Select All" (Ctrl+A) and Clear selection (Del key)

It's hard for me to reproduce this bug but I will play around with View mode and see if I can trigger it somehow, I hope

So I am renaming this topic:
0.53 win-x86: Unable to Delete a selection on some pictures
now renamed to:
0.64 win-x86: Shortcuts (Hotkeys) stop working sometimes
and yes this issue is still alive in XnViewMP 0.64 :(
All My Topics || my 'MP' Topics
My own Bookmarked topics--->for me only

User avatar
xnview
Author of XnView
Posts: 31264
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.53 win-x86: Unable to Delete a selection on some pictu

Post by xnview » Tue Mar 11, 2014 10:14 am

i can't reproduce this one :(
Pierre.

User avatar
budz45
XnThusiast
Posts: 1597
Joined: Sun Jun 03, 2007 6:05 pm
Location: UK

Re: 0.53 win-x86: Unable to Delete a selection on some pictu

Post by budz45 » Tue Mar 11, 2014 3:07 pm

xnview wrote:i can't reproduce this one :(
This bug happens a lot of times to me :(

I will try to make a bug reproduction for you if I can figure one out
All My Topics || my 'MP' Topics
My own Bookmarked topics--->for me only

Post Reply