Weird Icon Substitution

Reported bugs that have been closed and/or resolved

Moderators: XnTriq, xnview, Dreamer

Post Reply
User avatar
Brother Gabriel-Marie
Posts: 268
Joined: Thu Aug 23, 2007 2:33 pm
Location: United States

Weird Icon Substitution

Post by Brother Gabriel-Marie » Tue Apr 12, 2016 4:42 pm

haha! I just went to my downloads folder with MP and it loaded up images and icons for Browser mode.

The first .exe program in the list was a printer program called "2printer.exe".
In Browser mode, ALL of the exe icons became this icon instead of pulling their own icons (it's sorted by name-not numeric).

So I closed MP and tried again.
Same thing.

So I changed the sort method to by-date and restarted MP in order to make that .exe NOT the first one.
But this made no difference.

So, the problem only happens with .exe files in Browser mode.

User avatar
xnview
Author of XnView
Posts: 31891
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Wierd Icon Substitution

Post by xnview » Mon Apr 18, 2016 2:05 pm

See Issue 839 for current status and details.
Pierre.

User avatar
Brother Gabriel-Marie
Posts: 268
Joined: Thu Aug 23, 2007 2:33 pm
Location: United States

Re: Wierd Icon Substitution

Post by Brother Gabriel-Marie » Tue Apr 19, 2016 4:25 am

It says resolved for version .80.

Thank you!

User avatar
helmut
Posts: 8174
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: Weird Icon Substitution

Post by helmut » Sun Feb 26, 2017 4:50 pm

Works fine for me in v0.84.

:arrow: Closed (Please post here in case the problem should still occur).

Post Reply