0.87-0.88 Blank window when file was opened

*** Please report new bugs here! ***

Moderator: Dreamer

Post Reply
Justik
Posts: 10
Joined: Thu Feb 19, 2015 9:17 pm

0.87-0.88 Blank window when file was opened

Post by Justik » Sat Nov 18, 2017 11:16 pm

Hello!
First of all, thank you for 0.88 version. It feels much more speed when starting.

I have test with *.jpg, *.bmp and *.tiff files. All the same.
Here two videos, which can help understand the problem.

In this video you can see blink, but then blank white window. And only when I have pressed escape button picture was appear. In other way you will never see it.
Normal.mov (Settings -> General -> Mode when starting with a file -> Normal)
https://drive.google.com/file/d/1_5-xyw ... sp=sharing

In a second situation it works as it should be.
Fullscreen.mov (Settings -> General -> Mode when starting with a file -> Fullscreen - Viewer)
https://drive.google.com/file/d/1skyMmg ... sp=sharing

Macbook Air (mid 2012), macOS 10.13.1

P.S.
Thank you for a great program! Again :)

User avatar
xnview
Author of XnView
Posts: 29272
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.87-0.88 Blank window when file was opened

Post by xnview » Tue Nov 21, 2017 2:34 pm

soory but i can't reproduce it. XnView is maximized? perhaps could you send me your xnview.ini?
Pierre.

Justik
Posts: 10
Joined: Thu Feb 19, 2015 9:17 pm

Re: 0.87-0.88 Blank window when file was opened

Post by Justik » Sat Nov 25, 2017 3:03 pm

xnview wrote:soory but i can't reproduce it. XnView is maximized? perhaps could you send me your xnview.ini?
Yes, it's maximized.

Below link to my xnview.ini
https://drive.google.com/file/d/1IYavaX ... sp=sharing

User avatar
xnview
Author of XnView
Posts: 29272
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.87-0.88 Blank window when file was opened

Post by xnview » Mon Nov 27, 2017 10:12 am

i've tried on 10.12 & 10.13 with your .ini, i can't reproduce...
Pierre.

Justik
Posts: 10
Joined: Thu Feb 19, 2015 9:17 pm

Re: 0.87-0.88 Blank window when file was opened

Post by Justik » Mon Nov 27, 2017 8:11 pm

xnview wrote:i've tried on 10.12 & 10.13 with your .ini, i can't reproduce...
Ok. Thanks for your attention.

Post Reply