Page 1 of 1

Cropping an image does not change the thumbnail

Posted: Tue Feb 26, 2019 9:42 pm
by Brother Gabriel-Marie
Using MP version 0.93 64bit from Jan 31, 2019 on Windows 7 Pro x64.

Thumbnails are not being updated in Browser mode after I crop an image.
I am working with a jpeg file that has several illustrations on it (I drew them and scanned the paper) that I need to put into separate files.

Steps:
1. copy file
2. paste file
3. open the copy, crop it (or even rotate) and save.
4. close the tab displaying the cropped image.
5. The thumbnail does not update to reflect the new file's image.
6. If I push f5 to refresh the browser, it does not update either.

I always have to use view > refresh thumbnails.
This happens to me all the time - nearly every time. *Sometimes* the thumbnail updates automatically without me using refresh thumbnails, but only about 25% of the time.

Re: Cropping an image does not change the thumbnail

Posted: Fri Mar 01, 2019 2:52 pm
by deus-ex
What are your individual thumbnail and catalog settings? These probably are affecting the issue. I cannot reproduce the issue here on Windows 10 64-bit. See the screenshot of my settings below:

Re: Cropping an image does not change the thumbnail

Posted: Mon Mar 04, 2019 9:21 am
by xnview
Brother Gabriel-Marie wrote:
Tue Feb 26, 2019 9:42 pm
Thumbnails are not being updated in Browser mode after I crop an image.
I am working with a jpeg file that has several illustrations on it (I drew them and scanned the paper) that I need to put into separate files.
could you send me a sample file?