Video navigation bar in preview are not working

*** Please report new bugs here! ***

Moderator: Dreamer

Post Reply
Tehbotol
Posts: 15
Joined: Thu Nov 22, 2018 3:28 pm

Video navigation bar in preview are not working

Post by Tehbotol » Tue Apr 16, 2019 11:05 am

when playing video sometime the navigation bar (Time Slider) are locked (and doesn't move when playing) and are unable to be clicked (cannot use the time jump)
xnview.jpg
xnview.jpg (19.25 KiB) Viewed 99 times

and strangely when i select another file and back to that video and play it again the navigation bar work without issue.

this issue only happen in preview panel, double clicking the video will always result in working navigation bar

edit: seem it only happen when you select at a video (clicking once on the video file), and you select another video and play it in preview window it will result in navigation bar disabled, but when you select a photo and back to the video the navigation bar is working without issue.

example: in the folder there is a.jpg b.mp4 c.jpg d.mp4
when you select b.mp4 and then select d.mp4 and play the d.mp4 in the preview panel the navigation bar is disabled, but if you select a.jpg then play d.mp4 the navigation work

User avatar
xnview
Author of XnView
Posts: 31145
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Video navigation bar in preview are not working

Post by xnview » Tue Apr 23, 2019 8:07 am

i can't reproduce, could you send me the files used?
Pierre.

Post Reply