0.64 win-x86: File not loaded on drag drop replace view

Bugs and Suggestions in XnView MP or XnConvert MP which have been resolved.

Moderator: XnTriq

Post Reply
User avatar
budz45
XnThusiast
Posts: 1597
Joined: Sun Jun 03, 2007 6:05 pm
Location: UK

0.64 win-x86: File not loaded on drag drop replace view

Post by budz45 » Thu Mar 06, 2014 12:42 pm

Hi,

please follow the below reproduction

1.) In XnViewMP's Settings>Interface , please enable "Single view for Multi-opened files"
2.) Make a new folder anywhere in Win Explorer
3.) Place any Three image files into this new folder (for example file01.jpg , file02.jpg , file03.jpg)
4.) Open the file01.jpg picture in XnViewMP view mode using double-click from Windows explorer
5.) Keep the same picture opened
6.) Now go back to same folder and Drag & drop all Three images to the same view mode while pressing CTRL key..
7.) ...A prompt error saying "File not loaded" is shown

---------------------------------
NOTE: Remember that Drag & drop of file(s) to XnViewMP while pressing CTRL is normal behaviour meaning that while pressing CTRL the view mode tab simply gets replaced with new dropped item(s).
All My Topics || my 'MP' Topics
My own Bookmarked topics--->for me only

User avatar
xnview
Author of XnView
Posts: 32086
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.64 win-x86: File not loaded on drag drop replace view

Post by xnview » Wed Mar 12, 2014 3:07 pm

See Issue 290 for current status and details.
Pierre.

User avatar
budz45
XnThusiast
Posts: 1597
Joined: Sun Jun 03, 2007 6:05 pm
Location: UK

Re: 0.64 win-x86: File not loaded on drag drop replace view

Post by budz45 » Sun May 18, 2014 1:42 am

Thank you. Fixed in XnViewMP 0.68 :)
All My Topics || my 'MP' Topics
My own Bookmarked topics--->for me only

Post Reply