0.84b3: Draw tool: Opacity changes when adding object

Bugs and Suggestions in XnView MP or XnConvert MP which have been resolved.

Moderator: XnTriq

HanVroon
Posts: 173
Joined: Thu Jan 28, 2010 7:30 am

0.84b3: Draw tool: Opacity changes when adding object

Postby HanVroon » Mon Jan 02, 2017 8:55 am

Hi Pierre,

Every time a rectangle, ellipse or text field is added, the opacity setting changes, it is reduced by one.
I have tried for some time, and saw once that at a point the opacity doesn't change anymore, but I cannot reproduce that.

Best regards,
Han

User avatar
helmut
Posts: 8120
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: 0.84b3: Draw tool: Opacity changes when adding object

Postby helmut » Mon Jan 02, 2017 9:42 am

Thanks for testing and your bug report, HanVroon.

I confirm this bug. :bugconfirmed: Important detail: Opacity must be 10 or below.

HanVroon
Posts: 173
Joined: Thu Jan 28, 2010 7:30 am

Re: 0.84b3: Draw tool: Opacity changes when adding object

Postby HanVroon » Mon Jan 02, 2017 7:59 pm

At this end the opacity value countdown happens at any value below 100.
Just clicking in the image is enough.
I retried several times with deleting the [Paint] section in the ini for a fresh start, between closing and starting XnViewMP.
As long as the opacity value is 100, it stays, otherwise it counts down after every click in the image.

User avatar
helmut
Posts: 8120
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: 0.84b3: Draw tool: Opacity changes when adding object

Postby helmut » Tue Jan 03, 2017 9:03 am

HanVroon wrote:At this end the opacity value countdown happens at any value below 100.
Just clicking in the image is enough.
I retried several times with deleting the [Paint] section in the ini for a fresh start, between closing and starting XnViewMP.
As long as the opacity value is 100, it stays, otherwise it counts down after every click in the image.
You're right, HanVroon. The problem occurs with any value below 100.

User avatar
xnview
Author of XnView
Posts: 27896
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.84b3: Draw tool: Opacity changes when adding object

Postby xnview » Tue Jan 03, 2017 12:28 pm

will be fixed in beta 4
Pierre.

User avatar
helmut
Posts: 8120
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: 0.84b3: Draw tool: Opacity changes when adding object

Postby helmut » Mon Jan 09, 2017 11:48 am

Fix in 0.84 beta 4 confirmed.

HanVroon, please let us know in case this problem should still occur for you in 0.84 beta or above.

HanVroon
Posts: 173
Joined: Thu Jan 28, 2010 7:30 am

Re: 0.84b3: Draw tool: Opacity changes when adding object

Postby HanVroon » Wed Jan 11, 2017 7:37 am

Just tested in 0.84 beta 4, the opacity value doesn't change anymore, fixed.
Thanks!

User avatar
helmut
Posts: 8120
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: 0.84b3: Draw tool: Opacity changes when adding object

Postby helmut » Wed Jan 11, 2017 9:25 am

HanVroon wrote:Just tested in 0.84 beta 4, the opacity value doesn't change anymore, fixed.
Thanks!

Thank you for retesting, HanVroon. :arrow: Closed.


Return to “MP - Resolved Bugs & Requests”

Who is online

Users browsing this forum: No registered users and 1 guest