Preview operates inconsistently

XnConvert Multi Platform - Windows, MacOSX, Linux
Post Reply
cday
XnThusiast
Posts: 2514
Joined: Sun Apr 29, 2012 9:45 am
Location: Cheltenham, U.K.

Preview operates inconsistently

Post by cday »

When a file is loaded and actions selected, usually the preview (Before, and After when the tab is selected) is displayed automatically, but sometimes it is necessary to click the small horizontal arrow (with the tooltip 'Apply actions') between the Actions and Preview windows to display the preview.

I noticed the seeming inconsistency a long time back, and have since answered posts where no preview was displayed until the arrow was clicked: as the arrow is small and relatively inconspicuous, and not normally needed, it is easily missed.

Might this inconsistency be possibly related to particular actions, or due to some other factor :?:

I have no procedure to reproduce, but if an explanation isn't found easily, examples could be added to this thread.
User avatar
xnview
Author of XnView
Posts: 33836
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Preview operates inconsistently

Post by xnview »

no way to reproduce?
Pierre.
cday
XnThusiast
Posts: 2514
Joined: Sun Apr 29, 2012 9:45 am
Location: Cheltenham, U.K.

Re: Preview operates inconsistently

Post by cday »

xnview wrote: Mon Dec 16, 2019 1:15 pm no way to reproduce?
No, I have seen it myself as have other people who have requested support, but no specific details yet... :(

If preview normally appears automatically, presumably it is being refreshed frequently, so perhaps that could be where to look?
User avatar
XnTriq
Moderator & Librarian
Posts: 5616
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: Preview operates inconsistently

Post by XnTriq »

Post Reply