Missing notifications

General info, hints, guidelines and rules for all XnView forums. Guests and new users please read here first.

Moderators: XnTriq, xnview

User avatar
Peter2
XnThusiast
Posts: 1104
Joined: Thu Nov 24, 2005 3:07 pm
Location: CH

Missing notifications

Postby Peter2 » Tue Dec 08, 2015 8:50 am

It seems that I get no more notifications upon replies to my post. Nothing was changed - neither my mail nor my settings.

Any other people here who made same experience?

Peter
XnView 2.42 German, Win 7 x64 Prof. / Win 10

User avatar
XnTriq
Moderator & Librarian
Posts: 5104
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: Missing notifications

Postby XnTriq » Tue Dec 08, 2015 9:45 pm

XnTriq (Forum search function bug?) wrote:
XnTriq wrote:Sorry for the late response. I'm subscribed to this topic, but for some reason I didn't get any reply notifications. :?

There seems to be a limit in phpBB regarding the number of topics you can subscribe to. Although the checkbox for “Notify me when a reply is posted” is activated, I didn't get an e-mail for this latest response either.

How many topics are you subscribed to, Peter?
FYI: You'll find a list of Watched forums and/or Watched topics in User Control Panel » Overview » Manage subscriptions.

User avatar
Peter2
XnThusiast
Posts: 1104
Joined: Thu Nov 24, 2005 3:07 pm
Location: CH

Re: Missing notifications

Postby Peter2 » Wed Dec 09, 2015 7:01 pm

Hi XnTriq

0 forums, 454 topics.

Peter
XnView 2.42 German, Win 7 x64 Prof. / Win 10

User avatar
XnTriq
Moderator & Librarian
Posts: 5104
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: Missing notifications

Postby XnTriq » Thu Dec 10, 2015 12:45 am

I'm assuming you did get a topic reply notification for my previous post. Could you please give me an example for a topic where this doesn't work?
Also: Is Notify me upon replies by default (User Control Panel » Board preferences » Edit posting defaults) activated? Did you check your spam folder for missing notifications?

XnTriq (27/Mar/2013) wrote:I just checked the spam folder of my Gmail account and found all missing topic reply notifications (one week's worth) there.
These e-mails were sent from the same address to the same address for the past seven years, and all over sudden Gmail decides they're spam? That's odd :?

XnTriq (28/Mar/2013) wrote:I've got another e-mail from **** today. His notifications also turned out to be eaten by an overzealous spam filter.
Again, I don't know what to make of this, but it has to be related to the new server. (Perhaps the sender IP has changed.)

So, if other members start complaining, we can tell them to put newsgroup[ät]xnview[döt]com on their whitelist.

XnTriq (28/Oct/2013) wrote:
XnTriq (Re: New website design) wrote:BTW: Topic reply notifications still don't work properly, but this time it's not Gmail's fault.

OK, now I know for sure. I did not get the majority of notifications for the “***** ********” topic.
What's more: The ones I received sometimes did not arrive in chronological order.

I think we should — at least temporarily — change this setting to see if that fixes the problem:

Administration Control Panel » General » Client communication » E-mail settings » E-mail package size wrote:This is the number of maximum e-mails sent out in one package. This setting is applied to the internal message queue; set this value to 0 if you have problems with non-delivered notification e-mails.

XnTriq (06/May/2014) wrote:
Gérard 91 (I Don't receive warning mail from the forum) wrote:I registered, several months ago, many topics in this forum but I get no more warning mail for weeks, although new posts or topics are open.

I don't see any problems in the Error log (Administration Control Panel » Maintenance » Forum logs), Pierre.
The E-mail settings (General » Client communication) also seem to be correct.

User avatar
Peter2
XnThusiast
Posts: 1104
Joined: Thu Nov 24, 2005 3:07 pm
Location: CH

Re: Missing notifications

Postby Peter2 » Thu Dec 10, 2015 8:32 am

XnTriq wrote:I'm assuming you did get a topic reply notification for my previous post. ...

No, no notification.

XnTriq wrote:..Could you please give me an example for a topic where this doesn't work?...

This post.

XnTriq wrote:Also: Is Notify me upon replies by default (User Control Panel » Board preferences » Edit posting defaults) activated?...

Yes, activated since long time.

XnTriq wrote:...Did you check your spam folder for missing notifications?..

Yes. No mails in spam.

I will change my mailadress to test.
XnView 2.42 German, Win 7 x64 Prof. / Win 10

User avatar
XnTriq
Moderator & Librarian
Posts: 5104
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: Missing notifications

Postby XnTriq » Thu Dec 10, 2015 5:00 pm

Thanks for the info, Peter.
I've got two notifications today (Gmail). One for Pierre's post (Re: JP2 conversion-resolution) and one for your reply:

newsgroup[ät]xnview[döt]com (Topic reply notification - "Missing notifications") wrote:Hello XnTriq,

You are receiving this notification because you are watching the topic, "Missing notifications" at "XnView Software". This topic has received a reply since your last visit. You can use the following link to view the replies made, no more notifications will be sent until you visit the topic.

If you want to view the newest post made since your last visit, click the following link:
http://newsgroup.xnview.com/viewtopic.php?f=8&t=32511&p=129260&e=129260

If you want to view the topic, click the following link:
http://newsgroup.xnview.com/viewtopic.php?f=8&t=32511

If you want to view the forum, click the following link:
http://newsgroup.xnview.com/viewforum.php?f=8

If you no longer wish to watch this topic you can either click the "Unsubscribe topic" link found at the bottom of the topic above, or by clicking the following link:

http://newsgroup.xnview.com/viewtopic.php?uid=966&f=8&t=32511&unwatch=topic

Please let me know if the notification for my latest reply was received by your other e-mail account.

User avatar
Peter2
XnThusiast
Posts: 1104
Joined: Thu Nov 24, 2005 3:07 pm
Location: CH

Re: Missing notifications

Postby Peter2 » Thu Dec 10, 2015 5:26 pm

XnTriq wrote:..Please let me know if the notification for my latest reply was received by your other e-mail account.

Yes, now I got it on my new email-address. Thanks for your help.

BTW:
Now it is 18:25 CET, the notification was send at 18:01 - but the forum displays that your post was made at 19:00 ??
(Yes, my forum setting is CET).
XnView 2.42 German, Win 7 x64 Prof. / Win 10

User avatar
XnTriq
Moderator & Librarian
Posts: 5104
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: Missing notifications

Postby XnTriq » Fri Dec 11, 2015 5:00 am

Peter2 wrote:Now it is 18:25 CET, the notification was send at 18:01 - but the forum displays that your post was made at 19:00 ??
(Yes, my forum setting is CET).

I don't know for sure :-|
Your settings regarding the time zone have an effect on the forum software (phpBB) but not the server it is running on and that is sending out the notification e-mails via SMTP.


Return to “Info & Forum”

Who is online

Users browsing this forum: No registered users and 1 guest