Can't display images without extension…

General info, hints, guidelines and rules for all XnView forums. Guests and new users please read here first.

Moderators: XnTriq, xnview

Post Reply
User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France
Contact:

Can't display images without extension…

Post by Clo » Wed Aug 31, 2005 7:57 am

:arrow: Admins.

:) Hi !
- Like I notice in this thread, the marker [ img ] … [ /img ] doesn't work here when an image-file has no extension.
The code is simply displayed as text…
- But yet, if you paste the address in the address bar of the browser, such an image is displayed alright… :?:

:mrgreen: KR
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice

User avatar
helmut
Posts: 8174
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: Can't display images without extension…

Post by helmut » Wed Aug 31, 2005 9:15 am

Clo wrote:- Like I notice in this thread, the marker [ img ] … [ /img ] doesn't work here when an image-file has no extension.
The code is simply displayed as text…
- But yet, if you paste the address in the address bar of the browser, such an image is displayed alright… :?:
Thanks for telling. Looks like a minor bug or feature in phpBB. Perhaps we'll report it to the phpBB team.

User avatar
ckv
Posts: 779
Joined: Wed Feb 02, 2005 2:30 pm
Location: Glow
Contact:

Post by ckv » Wed Aug 31, 2005 9:57 am

This is more function than limitation or bug.
XnView Tweak UI - Tool to customize your XnView beyond the regular XnView options.
UI-less Settings - Documentation of all the hidden settings in XnView.
XFAM - Tool to create and customize XnView file associations.

User avatar
helmut
Posts: 8174
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Post by helmut » Thu Sep 01, 2005 9:36 am

ckv wrote:This is more function than limitation or bug.
Right. The problem is the files which have no extension, not phpBB.

Still good to know, in case people try to place images in the forum and this does not work.

Post Reply